LOCKED

LIVE CONNECT ISSUES- CANNOT CONNECT TO LIVE - GFWL - Games for Windows LIVE

    • Level   V

    unfortunately, your region on your Live ID is different and cannot be changed.  Try changing the region on your PC from the control panel and see if that works.  If you can get access to an online Xbox, you can make a new Live ID and switch your gamertag to the new Live ID, but from what I remember, that doesn't always work.

    As always, Play Safe!

    • Level   1

    Changed my region, unfortunately that didn't work :(

    • Level   1

    Game: Fable 3

    Error- As soon as I start Fable 3, it gives me a screen that says that LIVE needs to connect to the internet to verify my games release date... and it says it can't connect. Last time I installed this same copy of this same game on this same computer and operation system, it worked. WTF.

    • Level   1

    Just reinstalled Bulletstorm on Windows 7 (which I had pretty much completed) now when I go to launch the game it says it needs to verify the date and that Games For Windows LIVE cannot connect to the internet.. in my other LIVE games it connects fine, and I can log in, join MP, chat , I have bypassed my router altogether and disabled firewall (which had no issues when i originally had it installed), even tried it on my other OS Windows XP, same issue. Seems to be a problem that is occuring now, something wrong with LIVE.

    • Level   V

    Antivirus

    As always, Play Safe!

    • Level   V

    Follow all the trouble shooting steps.  Did you get an error code?

    As always, Play Safe!

    • Level   1

    Game: Fable 3

    Error-  step1 shows; (Games for Windows -  LIVE must verify the release date of your game. Please make sure that your computer is connected to the internet.   No personal information will be sent to Microsoft. A LIVE ID is not required.)

    after i hit continue went to step2,

               step2 shows; (Games for Windows - LIVE cannot connect to the LIVE Service. Please make sure your computer is connected to the internet.

    • Level   1

    Just found out that my ISP (Airtel) does'nt support online gaming. Could that be the problem ? Oh, and I fixed the NAT problem but it still does'nt show the NAT type . What to do? (P.S. I live in India.)

    • Level   V

    Follow all the trouble shooting steps for connectivity and maked sure your PC region is set to India.  I your Live ID country India as well? India is a Live supported country, so there should be no issue there.

    As always, Play Safe!

    • Level   1

    My issues is that i opened all ports, changed mtu, did all the command prompt things and now i get this issue

    can't connect to live. a dns lookup failed to locate the live servers

    anyway have a solution.

    • Level   1

    GFWL connects in my cousin's house. He has a broadband Connection, while I have a Local Area Connection. What is the difference and why am I not able to connect ????????

    • Level   1

    Issue Type: LIVE Connectivity

    Game Title: (Every single game)

    Error Verbatim: The LIVE service may be unavailable or there may be an issue with your home networking equipment or firewall

    Where was the game purschases and in what format: New retail boxed title, Steam

    GT: SalisMan

    PC/360: PC

    ISP: O2 (direct connection)

    Connection Type: FioS (fiber)

    Router Make/Model/FW version: XAVi EG102 (version unknown)

    Network Type: Home workgroup (wireless connection)

    Network Location: Home

    Windows Version: Windows Vista - Home Premium 32bit, version 6.0 (build 6002: Service Pack 2)

    Firewall / Security Software: Windows Firewall by Microsoft (version unknown)

    LIVE Connection: Have you ever connected to LIVE with a PC game in the past or is this your first attempt? Yes, I did. Can you signin to LIVE with the LIVE Client for Windows (GFWL Marketplace)? Yes, I can. If you have more than one Games for Windows LIVE PC game, can any of those games connect? No, they can't.

    Additional information: I ran Internet Connectivity Evaluation Tool, and my Network Addres Translator Type  (NAT Type) is "Not Supported."

    Detailed report:

     

    Trying to resolve the Teredo server IP address

    Primary Teredo server IP address: 94.245.121.253

    Secondary Terdeo server IP address: 94.245.121.254

    Starting exercise with primary Teredo server

    Sending a Router Solicitation frame with ConeBit on

    Waiting for Router Advertisement

    Sending a Router Solicitation frame with ConeBit on

    Waiting for Router Advertisement

    Sending a Router Solicitation frame with ConeBit on

    Waiting for Router Advertisement

    Sending a Router Solicitation frame with ConeBit off

    Waiting for Router Advertisement

    Received a Router Advertisement frame

    Starting exercise with secondary Teredo server

    Sending a Router Solicitation frame with ConeBit off

    Waiting for Router Advertisement frame

    Received a Router Advertisement frame

    The IGD's NAT type is SYMMETRIC

     

     

    I played Gears of War, restarted my router, and after that I'm no longer able to login (I didn't change anything in my router.)  I fowarded ports, restarted my router again, reinstalled Games for Windows - LIVE, tried wired connection, I also reseted my IP adress and router settings and also disabled my Windows Firewall. I can login when i disable the UPnP, but my NAT Type become strict and my download speeds are slower. I want to fix it without disabilng the UPnP (it's better to leave it enabled, and it's also recommended by Games for Windows - LIVE.) I hope someone help me. Thank you.

    • Level   V

    NAT needs to be enabled, Full or Open.  I have never heard of your router model before so you may want to check it out for compatibility.  NAT is listed as symmetric, so change to full or open.  And Make sure UPnP is good, disable it and re enable it.

    As always, Play Safe!

    • Level   1

    My UPnP is enabled, I disabled it and re-enabled it many times. How can I enable NAT? There's no option for that. My NAT is open when I have UPnP enabled, but i still can't login, and my NAT is strict, moderate or something like that if i disable UPnP. But i told you that information in my original post.

    • Level   V

    Try disabling the routers firewall(DMZ).  Just be sure that your firewall is enabled on the PC.

    As always, Play Safe!