GfWL unable to install

    • Level   2

    ok I pre-ordered fable III for pc(I'm beginning to hate microsoft even more now), on steam, ok no problems there, pre-loaded the game still no problems, go to run it after release time, wont run, so go check folder "support files", install directx, 2008 c++ redistro, and try to install GfWL, only to get an error, which is the same error I get when the 2005 c++ redistro tries to install, I can't actually see the full error message but it looks similar. now it appears to be looking for a 32 bit processor which I don't have I'm running a AMD Phenom II x4 @ 3.00 Ghz, 4 gig RAM, a 1Tb HD, two(yes two) Radeon HD 4870 GPUs. 

    I'm really getting pissed at windows(microsoft) because this is the fourth game I've bought just to not be able to play it. from this point on I will not buy another GfWL game until microsoft gets their *** togather.

     

    P.S.

    I would attach the log files from the GfWL install but there seems to be no attachment feature here. I'm only checking this forum a few times then I'm going somewhere else.

     

    P.P.S.

    if no fix is found for GfWL and I'm unable to play my games I'm going to look into pirating them so I CAN PLAY THE GAMES I PAYED FOR!

    • Level   1

    Which Version of Windows are you using? Windows 7, Vista, or XP?<br><br>

    You said you dowloaded this from steam right, and that you received and error during the install? <br><br>

    Steam will modify game code sometimes passing certain validations that may happen on disc.<br><br>

    Depending on the error you get during the install of the game, it might be possible to isolate what's going on.<br><br>

    I doubt the game is looking for a 32bit process, but more a 32 bit OS. Which raises the questions which OS do you have. This can be found by right clicking on your desktop and select properties. It should tell you the OS and wheter or not it is a 32 bit OS.<br><br>

    Based of the info given, it came from Steam, you received an error during the c++ redistro install, I would recommend if you are using windows 7 to: 1. If you have 2 monitors turn one off; 2. If you are using a window 7 OS change the theme to Basic, certain games from steam will not play in the aero them, that fixed my FallOut3.<br><br>

    P.S.<br><br>

    These forums are for community support. It's perfectly fine to ask for help here. More than likely you'll get a gamer, like me, answering your questions and not a MS rep, though they do poke their head in time to time. <br><br>

    P.P.S.<br><br>

    Please do not place any more "threats" on the forum. Microsoft Published the game, a developer made the code that allows the game to play and which systems it plays on, Steam altered the code. Accusing Microsoft, The Developer, Steam, the company that made your Graphic Drivers, the Software developer whose DLL's that may be conflicting with the C++ redistor will not get you playing your game any faster only hinder.

    • Level   V

    If you have Windows 7, you cannot get to properties by right clicking on the desktop.  Go to your start menu, right click on "Comptuer", then properties.  In the first box it describes your OS.  And it will say, "32 bit operating system", or "64 bit operating system".

    I would check and see what AV you have installed and shut it down.  Also, uninstalling the Steam Client, the game and the GFWL Marketplace Client is a good start.  Then reinstall the GFWL Marketplace client from here, reinstall Steam, then reinstall the game.

    Make sure you have the necessary software you will need to run GFWL:

    MS .Net Framework 4 Client Profile

    MS Silverlight

    Windows Live Essentials.

    As always, Play Safe!

    • Level   2

    I running Windows 7 pro x64. This is extremely odd since I had no problems with vista bis x64, I've had more problems with windows 7 than I even had with Vista.

    Also right now I'm not having any problems with the game its GfWL that wont work the games are fine, if I could actually play them.

    Another quick question why in windows do I need three to four other programs to play one game, and why is the information not displayed before I try to play the game, I'd like to know beforehand if I need extra software, so that my money does not go to waste.

     

    Also before it was not really a threat, but by making me pay for a game that wont work they are stealing from me.

    • Level   V

    Try creating a new User Account on your PC.  Make sure it is Administrator.  Boot into this new account, perform a clean boot in this account and then shut down your AV.  Uninstall GFWL Marketplace client, redownload and try installing again.

    As always, Play Safe!

    • Level   1

    i allso have a problem,

    whenever i want to open GfWL it pops up and says it is missing some files and if i want do download and install them

    i do so and i can just keep doing that it just loops

    • Level   2

    I've tried hotchilies fix but it still didn't work, this is all of the error that I get:

    'Microsoft.VC90.CRT,version="9.0.21022.8",publicKeyToken="1fc8b3b9a1e18e3b",processorArch

    Then it just cuts off, but it looks like the same error I get when trying to install the 2005 C++ redistro.

    • Level   V

    For both of you, do you have:

    Microsoft .Net Framework 4 Client Profile

    Microsoft Silverlight

    Windows Live Essentials

    Reset TCP/IP Stack

    Reset Winsock

    As always, Play Safe!

    • Level   2

    I have .NET 4

    Silverlight

    and

    live essentials

    reset tcp/ip

    reset winsock

    but still not working

    • Level   V

    Try it on a different PC.

    Also do an IGD test(bing it and run it from IE) to check your router and let me know what the results are  Everything should be supported in Vista and Windows 7

    As always, Play Safe!

    • Level   1

    i got mine running,

    apperently the shortcut is fucked on mine, running it from its folder seems to help for me.

    but now i got another problem i get

    Unable to find an entry point named '#5351' in DLL 'xlive.dll'. when i want to install dlc

    • Level   V

    Please refrainfrom swearing in the forums as this goes against TOU and can get you banned.

    As always, Play Safe!

    • Level   1

    What if that account already exists and you are the administrator, but are still having difficulties with xlive.dll and xlive.dll not being recognized as a windows image?