Age of Empires Online FAQ

    • Level   1

    @InGlocksWeTrust My password is 6 characters or less, and i dont have any symbols, anymore ideas?                                                  

    • Level   2

    "Sorry

    Your purchase cannot be completed at this time. Please try again."

    Had this message for the last couple of days while trying to purchase civilization packs for AOEO.

    Australian account.

    • Level   1

    The FAQ says ports:

    TCP 80

    UDP 88

    UDP 3074

    TCP 3074

    UDP 53

    TCP 53

    TCP 443

    Needs to be open. These are standard ports except 3074. Why the hell should you need to port forward these ports in order to play the game? I made a port forward on 3074, but I can't have all them other ports automatically forwarded to a single computer behind the router.

    I have not been able to play the game on two different computers with two different licenses.

    It says, "Can't sign in to LIVE ID".

    I'm able to play steam games and blizzard games without any problem. Why should I need to forward ports in order to play the game?

    Please help me, I want to play the game.

    • Level   2

    A network error occurred while attempting to get information from the server / Install failed

    This error can occur when you attempt to download and install Age of Empires Online using the web installer. You can resolve this issue by manually installing the Games for Windows – LIVE client and then downloading the game through the Games for Windows Marketplace.  Please follow these steps if you encounter this problem:

    1. Uninstall the Games for Windows - LIVE client through the computer control panel if it is already installed.

    2. Download and install Games for Windows – LIVE from this link: www.xbox.com/.../DownloadClient

    2. Login using the same gamertag you used to redeem the code.

    3. Navigate to the Downloads section to download and install Age of Empires Online.

    4. Run the game as administrator.

    I can't download the game trough the Games for windows marketplace...

    When I install GFWL via link above, this error shows too.

    Section issue: error downloading history purchase... what do i do?

    • Level   1

    How about the problem that says the key code is already in use? what am i supposed to do about that? and yes, i read the faq and followed all instructions only to find out that the key listed under my downloads is the same one i am using that is apparently already in use. how does that happen?

    • Level   S

    PiercingPilot8,

    From your description it sounds like either...

    a. The server is unable to authenicate due to a 3rd party process on the computer or the clock (which is used for authentication), may be off by as little as 30 seconds check this link for a quick how- to (answers.microsoft.com/.../3ad0278b-370d-416d-867a-534729ca7d32)

    b. The profile may need to be deleted and recovered (from settings in the GFWL client).

    Give those 2 options a shot and post back with your results.

    • Level   V

    ...or you were sold a key that IS already in use.  Where did you purchase the game?

    As always, Play Safe!

    • Level   1

    I called tech support and they had me create another account and get a code from there and replace my code i had. this worked. kinda sad to have to do that.

    hotchili i bought the game through steam so it shouldn't have already been in use.

    • Level   1

    The game cant be startet installed about 30 times and im not alone there more people the same problem in german Formun. But no one can help.

    005438 | Core initialization complete.  Attempting to load launcher dlls and begin patch process.

    005438 | The file "D:\\AoeOnlineDlg.dll" is signed and the signature was verified.

    005438 | Loading dll from UserLocal folder.

    005438 | The file "D:\\AoeOnlinePatch.dll" is signed and the signature was verified.

    005438 | Loaded and initialized dlls, attempting patch.

    005438 | Beginning patch process.

    000000 | Starting patch process

    000000 | Version 6.0

    000000 | LauncherLocList.txt is loaded and valid

    000000 | Language in user registry is [de-DE]

    000000 | Locale in user registry is [1033]

    000000 | Setting new state [2]

    000000 | New state set [WaitingOnDirectoryInformation]

    000000 | Setting new state [6]

    000000 | New state set [WaitingOnManifest]

    000000 | Setting new state [28]

    000000 | New state set [DownloadPDLCFiles]

    000043 | Setting new state [15]

    000043 | New state set [Complete]

    Pressing play button nothing happens launcher close and that all ... Admin not helps

    "D:\Age of Empires Online\AOEOnline.exe"  <--- admin not working

    coplete scan cant be run not workin ADMIN is 100% given to launcher.

    GAME Failed to start

    Waiting for steam server to be online only there working

    • Level   1

    I can't connect to the GFWL marketplace, everytime i try to sign in i get this error (80154002): "there is a problem with your account that you need to resolve before signing in." with a broken link to fix it. Can anyone help?

    • Level   1

    hi can you help me? at firt i had  ‘An instance of the game is already running’ error message at the launcher  and tried to do what u say but now i get an error code 0x80070043 and i didnt find anythig about that what can i do ? Thanks

    • Level   V

    Sign into www.xbox.com with your Live ID.  Did you have to update TOU?

    As always, Play Safe!

    • Level   V

    Reboot?

    As always, Play Safe!

    • Level   1

    >_> I'm highly confused right now and I'm not sure what site can help me or can answer my question? I downloaded my game through Steam and it loads fine and all of that. I go to play the game and then Windows Live pops up. I didn't have an account so I signed up. o-O I restart the game and I login and it tells me it's going to "Download my Profile. It's going to take a few minutes. Please don't close the game." And it's like that for about an hour. I try and exit the game so I can restart it and it appears to be frozen. I go into task manager and end the process. I try again and it does the same thing. I restart my laptop, it does the same thing. I go into my email and verify my account. It does the same thing. Is it supposed to take more than an hour to do that? I'm asking here because it's Microsoft Live that's the issue, not Steam and Not the game. TT___TT

    • Level   V

    Did u follow all the steps in the network trouble shooting thread?

    As always, Play Safe!