LIVE CONNECT ISSUES- CANNOT CONNECT TO LIVE - GFWL - Games for Windows LIVE 2

    • Level   2

    Hello im sorry if this is not in the correct spot or something like that, i rearly use forums. 

    2 days ago i bought Resident evil 5 and tried to play with a friend but when i was about to sign into live i get to the part where it says "downloading profile" then i get an error message saying the following:

     Can't connect to LIVE. A connection to the network is not availlable. if you are using a PPP connection,
    make sure you establish that connection before starting the game.

    My network status is the following:

     Network Adapter: Connection to lokal network 3(registry override)

    Internet Ip Adress: Not signed in 

    Local IP Adress: 0.0.0.0:0

    System Link Adress: Not Active

    PC account: PC.000000000000

    UPnP Not signed in

    PC ID: 0x5F36B721EC2C9F92
    __________________________________________________________________________________________________________________________________

    Yeah thats all, i apologise again if this is in an incorrect spot as i said i never use forums.

    Please i really want to play this with my friend respond as quick as possible =)

    // Xheriga 

    • Level   S

    Hi Xheriga,

    From the info you've posted it looks like you're not connecting to your local network or the internet (no local ip). Can you verifiy that you are able to connect to the internet before you try signing into Games for Windows - Live? Also could you please post some information about your home network (ISP, wired/wireless, modem, router, etc.).

    • Level   2

    Hello, yes i posted this as i tried to connect, im trying to get help from friends through steam, im sure my internet is fine.

    It only happens with GFWL not with any other game, i can play world of warcraft fine.

    Im using DSL, Modem + Router.

    • Level   2

    Still no luck, this is pissing me off! i want to play RE5 with my friend but microsoft are to dumb to make a software that works....

    • Level   S

    Okay, let's check a number of things to try to narrow down what's going on. Can you sign into the GFWL Client?

     

    Have you tried all of the steps here: http://forums.xbox.com/gfw/technical_support/f/253/t/1660.aspx and if you have; could you also post a reply with all the answers to the template located in that thread.

     

    Lastly can you also check event viewer for any errors or warnings from the source "XLive" and copy and paste the contents of the general section from the warning/error.

    (in windows vista/7 click the start button->type eventvwr in the search bar->open the Event Viewer program->select "Windows Logs"-> select "Application")

    • Level   2

    I can not sign into live, When i get to downloading profile i get the Cannot connect to LIVE message thats shown in the top.

    I found that site and i tried everything but it still doesnt work.

    And when ive pressed "Application" should i try and log into live?

    • Level   2

    Nevermind the question i found it, and there are 2 warnings.

    Title RE5DX10.exe (1, 0, 0, 129) XLive 3.5.0092.0 (WGX_XLIVE_V3.05_RTM(panblder).110928-1730) C:\Windows\system32\xlive.dll  

    0x80151000

    XLive Logon Failed

    00:36:B7:21:EC:2C

    0.0.0.0

    0x0

    LogonHR == 0x80151000

    Games for Windows - LIVE DLL

    • Level   S

    Okay, that code: 0x80151000 indicates that GFWL was unable to obtain an IP address from the selected network device. Could you post some information about your home network.  What is the brand and model of both your modem and your router? Is your computer connecting wired or wirelessly? Is your network card internal or external (like a usb wireless adaptor, for example)? Have you updated your network card drivers recently?

    • Level   2

    Let's see, im not the best at computer but i will try to give you as much info as possible.

    Modem: Netgear DM111P

    Router: D-LINK Dir 655

    Im wired and i use an ethernet cable such as this, ethernet network cable.jpg

    In to the back of my PC.

    Im not sure if my PC made any updates recently because i dont think ive done any manually, How could i check for updates or the network card?

    • Level   2

    It seems support here have selective response. I too am having problems connecting to GFWL.

    My event viewer says this alternatively

    Live Logon failed with varying error codes.

    0x80150002

    0x80151a06

    0x80151911

    Even Marketplace won't open.

    I'm getting this error in GFWLive Logs

    Error   BrowserNavigation Failed to navigate to live.xbox.com/.../setCookies.ashx with 7, refreshing authentication.

    I connect my modem directly to my PC to eliminate any router issues.

    Modem: Zyxel P-600

    I don't what the problem could be, one day it was working, the next day I can't login.

    • Level   S

    Hi Xheriga,

    It may be that the GFWL client may be attempting to use the wrong network adapter. Try these steps and see if they resolve your issue

    1. Set the correct network adapter as the preferred device. To do this, follow these steps:

    Windows XP

    1. Click Start, click Run, type ncpa.cpl, and then click OK.
    2. On the Advanced menu, click Advanced Settings.
    3. On the Adapters and Bindings tab under Connections, click the up or down arrow buttons to change the order of connections to the order that you want.

    Windows Vista

      1. Click Start, type ncpa.cpl in the Start Search box, and then press ENTER.
      2. Press the ALT key on the keyboard.
      3. On the Advanced menu, click Advanced Settings.
        If you are prompted for an administrator password or confirmation, type the password or click Continue.
      4. On the Adapters and Bindings tab under Connections, click the up or down arrow buttons to change the order of connections to the order that you want.

    or

    2. Disable the network adapters that you do not want to use. To do this, follow these steps:

    Windows XP

    1. Click Start, click Run, type devmgmt.msc, and then click OK.
    2. Expand Network adapters.
    3. Right-click each adapter that you do not want to use, and then click Disable.

    Windows Vista

    1. Click Start, type devmgmt.msc in the Start Search box, and then press ENTER.
    2. Expand Network adapters.
    3. Right-click each adapter that you do not want to use, and then click Disable.

     

    MrOrange, please reply in your other post so that we can continue working with you there.

    • Level   2

    Omg im so sorry for taking up yout time! lets see, me and some friends was going to play The battle for middle earth and we notice some weird IP's so we disabled our hamachis, this was a long time ago and i got to think that it could have been the problem so i disabled hamachi b4 i tried it but still didnt work.

    Tho now i noticed i had Tunngle aswell and when i disabled that it worked swell!

    I am very thankful for all  your help and can i improve your rep or something?

    Anyways Cheers from sweden

    //Xheriga

    • Level   S

    MrOrange17,

     

    The error codes that begin with 0x8015 indicate issues with authentication through GFWL  Given the error you found through event viewer, you should try opening Internet Explorer, going into your Internet Options (under Tools) and selecting delete below Browsing History.  Make sure you clear cookies and temporary internet files.  

     

    Additionally, what antivirus/security software do you have on the PC?  Try disabling any and all security software and connecting.  Do you have programs like Hamachi, Xfire, Safeeyes, or Net Nanny on your computer?  These do not interact well with GFWL.

    • Level   1

    hello, I did it what you had for the past Xheriga, opened the event viewer program, and appeared well

    WARNING xlive

    I have to do?

    and also of an error when I do the upgrade on live asking 0x80072751

    • Level   V

    I gave you a couple of links to try in your other thread.  Posting multiple times does not help and can confuse the issue.

    As always, Play Safe!