Minesweeper Adventure

    • Level   1

    I played Minesweeper Adventure for the first time and went through several levels.  Now upon going back in to it, I am brought to the screen at Level 0 and upon clicking on anything, am kicked back out to the computer's start menu screen.  I have tried this several times and it keeps happening and I am unable to play this version of Minesweeper.  This game was fun while it lasted, please help!

    • Level   D

    Thanks for reporting this, and sorry for the problem. This may be an error that we already fixed, and is only affecting older versions of the game. Can you please check to see if there is an update for your version of the game? Here's how:

    Go to the Windows 8 start screen by pressing the windows key on your keyboard, or pressing the windows button on your tablet.

    Tap the green Store tile. If you can't find it, you can type the word "Store" on your keyboard to bring it up.

    In the Store, tap the green text in the upper-right corner that says "Updates". This appears whenever any of your apps have updates available. If you don't see it there, all of your apps (including this one) are already up-to-date.

    On the App updates screen, tap "install" at the bottom to install all of your available updates. If the game appears in the list, then there is an update for the game available, and you'll need to tap this game's update listing to get it.

    Let us know if this helps! If not, we recommend reinstalling the game too. Thanks for playing!

    • Level   1

    Hi there is a bug in minesweeper adventure when you get to higher levels and above 2 billion in score where the game starts counting backwards officially killing the game for the players. Is there a fix for that?

    • Level   1

    I've enjoyed playing for a couple of days on my new Acer Ionia W3 with Win 8.1.  Suddenly, trying to re-enter Adventure begins loading and then goes back to the Start screen.  The game says it was updated yesterday.  I played a daily challenge without any trouble but I didn't enjoy it very much and really want to play Adventure again.

    • Level   1

    I have the same problem as mk887

    • Level   1

    I have similiar problem as in first post. My game version is 2.0.0.31018

    There is no update available in Store.

    Game sometimes does not start, sometimes start, then when i try to play Advanture mode, it crashes always after passing a level or sometimes when loading advanture mode.

    Any clues? I was trying to delete, clear store cache, reinstall, but nothing helps.

    • Level   1

    Me too Lenovo thinkPad Twist

    • Level   1

    Me too Acer Iconia W4 with win8.1

    • Level   X

    You guys are stuck on an older version of the game. This sometimes happens with games in 8.1 since they autoupdate

    To "unstick" your game, try the following:

    Uninstall the game. To do this, right click on the icon for the game and choose Uninstall from the menu bar at the bottom.

     

    Then follow the steps below.

    1. Press the Windows key
    2. Type in Windows Update
    3. Select Settings under the search bar you see on the left
    4. Choose Check for Updates
    5. Install any updates you see that haven't been installed

     

    Then try this:

    1. Press Windows Key + R
    2. In the box, type wsreset.exe  and press Enter
    3. This will relaunch the Windows Store
    4. Hover over the right-hand side to bring up the charm bar
    5. Choose Settings
    6. Choose App Updates
    7. Choose Sync licenses
    8. Download the app again from the store

    Helen Casper / MS Win8 Games
    Community Coordinator - Microsoft Studios
    Feel free to add me on Facebook: facebook.com/helencasper.work

    • Level   2

    ^tried that. all updates were already installed. no luck :(

    kind of a completionist when it comes to achievements...

    • Level   1

    i got it to work by fully uninstalling, as above, and reinstalling...

    • Level   1

    I didn't auto update Minesweeper after i did update the achievement do unlock now :)

    • Level   2

    I checked for updates in the store and none were available. I'm running v1.8.0.31029 of Minesweeper and Win8.0, and still not getting the new achievements to pop. Is this the most current version?

    • Level   1

    @godlike499 you need win 8.1 for new updates

    • Level   2

    Why does the OS matter? 8.1 sux. I'd rather just stick with the pain and suffering of 8.0 and not get the achievements than deal with the horrendousness of 8.1