Microsoft Solitaire Collection is not working.

    • Level   1

    Yeah how about some support here. I haven't been able to open the game since just before midnight last night. The game keeps kicking me back to the start menu.

    • Level   1

    Okay now campers. I was able to get the Solitaire Collection working again. It appears that either Microsoft's time server was down or there is some sort of miscommunication between my computer and the server. In order to fix this issue try synchronizing your computer clock with one of the other time servers listed.

    From your desktop, click on the time at the bottom right side of your screen. Click the internet time tab, hit the change settings button and select a server from the drop down list. An error message will indicate that a server is down, so find one that doesn't give you an error message.

    • Level   D

    Sorry for this problem! We just posted an update today that should fix this. Please download it and let us know if it helps!

    Here's how to update:

    Go to the Windows 8 start screen by pressing the windows key on your keyboard, or pressing the windows button on your tablet.

    Tap the green Store tile. If you can't find it, you can type the word "Store" on your keyboard to bring it up.

    In the Store, tap the green text in the upper-right corner that says "Updates". This appears whenever any of your apps have updates available. If you don't see it there, all of your apps (including this one) are already up-to-date.

    On the App updates screen, tap "install" at the bottom to install all of your available updates. If the game appears in the list, then there is an update for the game available, and you'll need to tap this game's update listing to get it.

    Thanks for playing!

    • Level   1

    I am trying to access \Microsoft solitaire collection and I have a message " The feature you are trying to access does not work in SNAP VIEW. Please unsnap this view to continue.  WHAT is SNAP VIEW?  How do I unsnap it?

    • Level   1

    Snap view is when the app takes up 1/3 screen real estate. It's typically used when you want to have two apps open at the same time.

    To close snap view, drag the splitter to either end of the screen to close the other app (Drag it over the app you want to close), or "flick" it to the other side of the screen to change the other app to snapped mode.

    • Level   1

    Same, for me solitaire collection don't work. I think that after last update something was happened. Until few days ago working normally. Today don't want to start.

    • Level   1

    I've tried many things, but nothing seems to work. I can't get any games from the Store to open. I'm trying to play the Microsoft Solitaire Collection. The screen appears to try to open, but then it defaults back to the Start screen. I went through the update process, but it did not fix the problem. I tried updating and synchronizing the clock and time. I tried using the "Troubleshoot Windows 8 Apps.diagcab" and it did not help. Everything worked a couple of days ago. I've tried all the other games, like Majon, Minesweeper, Backgammon, etc. Nothing works. Wazzz up?

    • Level   1

    I am receiving and error code of 0x80240017 when trying to re-install Microsoft solitaire collection. Like others I use to have it now I don't. Can you advise me on this error code?