problems with guitar not working

    • Level   2

    my sister-in-law gave us rocksmith for christmas, and in getting ready to play it yesterday, i found that my guitar did not work with the game. i have an epiphone les paul 100 (left handed version.) the strange thing is that i also have a beat up old squire strat (a right handed guitar that has been poorly modified for lefty use) and that DID WORK. my wife's off-brand strat also worked.  

    is anyone else having problems with getting certain guitars to work with this game?  it seems weird that an epiphone wouldn't work on this since their products are all over the place within the game.

    the UBI forum was down yesterday so i'm not sure of who to contact or where to look for help. any suggestions on what to do to get my les paul to work with the game would be helpful.

    thanks.

    • Level   4

    Sounds like the pickup's in your guitar aren't any good. Can you plug the guitar into an amp and hear it?

    "Sure way to make nobody happy is to try and make everybody happy"
    • Level   2

    yes, the guitar works in an amp. after i couldn't get it figured out right away with the game, i went back down to where my amp is and double checked-- sound comes from both sets of pick ups.

    • Level   5

    I thought my Strat wasn't working at first then I found that I needed to have the volume and tone knobs turned all the way up before the game picked up all the strings.

    • Level   2

    i also checked both volume knobs for each set of pick ups, as well as the tone knobs. they were all up. i even moved them back and forth while strumming to try to get it to register and it made no difference.  

    • Level   5

    Did you switch to both pickups?. Got rid of my lp about 4 years ago so I don't remember which position it is. Other than that have you tried their support or forums?.

    • Level   2

    yes, i switched back and forth between the two settings.  i guess i should have made it clearer how much i tried to troubleshoot on my own prior to posting in here.  also, the UBI software forum is closed for a week.  that seems to be the only place i'd be able to get help.  

    • Level   3

    i dont see how one works and the other dosnt and yet it still works on a amp its mind bogling maby you need to go to tuner agian and set it up for that gitar

    • Level   1

    My Aria doesn't work with the game. No sound is picked up by the xbox and I get constant feedback. It looks like the plug doesn't go far enough into the guitar. Any suggestions?

    • Level   1

    I also am having the same problem with my scehter devil spine it only has a volume knob but has has an auto tune feature. thinkin maybe that the problem

    • Level   1

    I also have the same problem my scehter devil spine only has a volume knob but has a auto tune feature i think thats the problem with mine.

    • Level   1

    On the Rocksmith game box it says that a 1/4" output jack is required. Is it possible my guitar doesn't have the correct output jack? I've never had a problem with wires before.

    • Level   4

    I would suggest looking at both  jacks...the Rocksmith jack and the jack that  you are using to plug into your amp and see if there are any differances.  Also are the machine heads set up the same on all your guitars?  I know it asks you that at set up and have no idea why.

    • Level   1

    all most every guitar uses the 1/4" jack. it could be the cable, i have heard of those to be bad sometimes.

    you are a dirty shisno
    • Level   2

    my situation is not a faulty cable.  of the three guitars in my household, two of them work with the cable, and are fine to use in this game, one of them is not.  the guitar that does not work within the game works as a real guitar when connected to an amp.