Bleak Falls Barrow glitch - possible work around

    • Level   4

    I know I'm not the first to come across this, I noted somebody else talking about it on these forums, don't know if he got around it.

     

    Sometimes the pillars to open the gate just won't activate, can't turn them at all. And this could possibly end up a game ending glitch if it happens to you when you need the Dragon Stone for the main quest.

     

    BUT... I found a way around it. Don't know which one of these worked but I did them all so try them all if you get glitched:

     

    Firstly, make sure ALL the bandits are killed and for whatever reason looted (I'd left one un-looted outside).

     

    Secondly, make sure The Golden Claw (or fetch the Dragon Stone whatever that quest is called) is your active quest with no others selected.

     

    Thirdly, leave the Barrow and re-enter.

     

    Now I don't know which one of them worked but one (possibly ALL) did.

     

    Hope it helps some frustrated adventurer.

    • Level   4

    I had the same problem, I just left & re-entered & it seem to fix it.

             \|||/       
             (o o)       
    ,----ooO--(_)-------.
    | Please            |
    |   don't feed the  |
    |     TROLL's !     |
    '--------------Ooo--'
            |__|__|      
             || ||       
            ooO Ooo
    • Level   5

    I waked around the room looking at the pictures then next time I tried it worked.

     

    Keepin' it stinky for my peeps

    • Level   3

    it worked for me first time anyway. i guess i was lucky

    What's the matter Colonel Sanders? Are you CHICKEN?

    • Level   4

    I'm playing 3 characters and the glitch kicked on two of them. Leaving and re-entering the Barrow definately works. Waiting around maybe I don't know... but I waited for plenty on my 2nd character and it didn't until I did the leave and re-enter thing.