"Unauthorized disk", then my console shut off.

    • Level   5

    Purchased Ghost Recon: Future Soldier earlier yesterday, after I got off work. Booted it up, redeemed my codes, booted up Uplay after browsing the menu, redeemed some points in Uplay, then I proceeded to exit Uplay and go back to the game. After hitting Y to go back to game, I get a black screen and got a message, "Unauthorized disk", then my console shut off.

    Needless to say, I never started any gameplay yet.

    After my Xbox started back up, I logged back into Xbox LIVE, then booted the game back up.

    After going back to the main menu of the game, I started a campaign. After awhile, I died and the game went to a black screen and froze.

    I was curious if anyone else has had this happen. I've noticed a few issues with my CD drive lately. After all, it is the first gen console (went through one repair).

    I should also point out that I have this game installed on my Hard Drive, but if I'm not mistaken, my CD Drive sounds off like it reading the CD disk none the less.

    Need help? Don't hesitate to ask! Twitter

    • Level   5

    I will also note that last night I was able to play for a bit without any problems. Could be a bug with Uplay or my Xbox's disk drive.

    Need help? Don't hesitate to ask! Twitter

    • Level   1

    "I was curious if anyone else has had this happen. I've noticed a few issues with my CD drive lately. After all, it is the first gen console (went through one repair).

    I should also point out that I have this game installed on my Hard Drive, but if I'm not mistaken, my CD Drive sounds off like it reading the CD disk none the less"

    yes,  after i uninstalled from hdd, AND pressed (b) to cancel audio install on restart, be sure to not allow audio enhancement; failed to first time and error. i really hope this helps but not certain if its a fix or if mine will error again! good luck

    • Level   2

    i had an issue online lobby crashed at the end of the game and it froze "black screen" could still hear people for about 5 minutes then the message of unrecognised disc came up

    couldnt shut the xbox down had to pull the power lead

    www.warriornation.net  MATURE, FRIENDLY, TEAMWORK, COMMUNICATION, ENJOYABLE - INTERESTED? JOIN THE NATION!!!

    • Level   2

    You're not the only ones going through this problem, there's already a thread on here where a few of us are experiencing it. Take a look, I posted some suggestions from UBI Support. forums.xbox.com/.../272038.aspx

    • Level   2

    just to add onto this,

    have you tried sine the end of last week?

    They released a huge patch (well 4mb - but huge in terms of what it addressed) and this was one of the key updates.

    It wasnt anything to with a fault with the xbox itself it was something to do with the game and a coding or codec or something along those lines.

    Only really happened during online play, if a lobby crashed at a certain point it would create this issue. Campaign it shouldnt be able to happen on but it was mentioned that a campaing patch was included with this update for a series of bugs.

    Hopefully this was the bug fix for you and your campaign issue aswel.

    www.warriornation.net  MATURE, FRIENDLY, TEAMWORK, COMMUNICATION, ENJOYABLE - INTERESTED? JOIN THE NATION!!!