Where to find more explosive arrows or grenade launcher ammo? (possible spoiler)

    • Level   2

    I have beaten the game and I'm at 99%. Everything is complete except I need one relic in the Research Base. It's the one that is behind the walls that you have to blow up with an explosive arrow or grenade.

    The problem is - I don't have anymore of either of them! I've wandered around almost the whole map again looking for more of either. I find plenty of arrows... but no explosive ones. Plenty of other ammo... but no grenades.

    This is really frustrating! Anyone have any ideas?

    • Level   5

    I don't think you can blow that wall cause it doesn't turn yellow when you press LB... There might be a hidden entrance somewhere else.

    I like sarcasm, don't take it personal; just take it...you have been warned.

    • Level   6

    i think you do blow it up (not 100% thou) but i'm sure as soon as you drop into the research base turn left and you can blow that wall up with the grenade launcher on the assault rifle, also for grenade boxes try tthe later level maps like the last 2 fast travel camps

    • Level   1

    tlmii, I had this exact same problem!@#@$

    I wanted to collect everything before the 'Point Of No Return" (For those who do not know, it's the ***Last camp*** before what I'm assuming is end of game. The game warns you if you want to continue. I haven't advanced yet seeing I want to have 100% on previously visited locations) I had the EXACT same problem, and it even is worse than you originally thought.

    CONFIRMED, you can blow up the metal wall in the Research Base. The problem is: YOU NEED 2 GRENADES. Be certain once you FINALLY get both grenades to launch, that your cursor is in fact RED, before you shoot the walls. (Wouldn't want to waste more time trying to acquire another grenade.)

    HOW I ACQUIRED 2 GRENADES:  I fast traveled back to Shanty Town-Helicopter Hill. First and foremost, max out all your other ammo. Then find the two patrol men, and kill them with your axe, then loot them and pray the random drop is a grenade.

    IF, no dice, no grenade drops, try fast traveling to another location and return back to Shanty Town-Helicopter Hill.

    This is how I acquired TWO grenades and was able to blow up both walls in the Research Base.

    But definitely, max your ammo, and kill any patrol men with your axe, and those grenades should definitely drop!

    I was just as frustrated and searched the internet. Until it dawned on me to try this approach, luckily it worked!

    • Level   4

    I don't think you need anything different for explosive arrows.

    If you have arrows just press up on the D-Pad to change ammo type, one will be explosive arrows.

    ╔═╦═╦═╦╦╦╦╗╔╗
    ║╚╣╔╣║║║║║╚╝║
    ╠╗║╚╣║║║║╠╗╔╝
    ╚═╩═╩═╩══╝╚╝

    • Level   1

    Grenades for assault rifle and explosive arrows BOTH use the same ammo. So, either way,  an explosive is needed.

    • Level   2

    With the help of BrainFreezed907, I managed to get one grenade. Went to Helicopter Hill and wandered around. Found two guys, killed them both with the axe. One of them dropped a grenade. The other didn't.

    I've tried fast traveling away and coming back, but there just don't seem to be any more guards. I can't find a person to kill ANYWHERE. I was able to blow up the first wall, but still need to blow up another to get the last collectible.

    This is so frustrating.

    • Level   2

    i have the same problem only 2 pieces require and the behind that wall, no explosives,  has any one  brought this up with the developer seems to be an issue  

    • Level   1

    I found a box of grenades on cliffside bunker. Once I crawl through the space at the entrance I ran straight towards the back wall near the corner on the right and there was a box of grenades. Hope this helps I have the same problem and it was pissing me off.

    • Level   4

    I have 100% for collectectibles and didn't need to blow anything up!! Not sure what you guys are up to?

    carefree wherever we may be