Netflix no longer playing in HD

    • Level   2
    Netflix is no longer playing in HD on my Xbox. I moved last weekend and have new (faster, actually) internet setup. It's the same provider (Charter). Whereas I used to get HD for everything--full 4 bars and HD symbol within 10 seconds or so of starting--it now bounces back and forth between 1 and 2 bars. The internet is definitely faster and hovers around 19-20 MB download and 4 upload. This is up from like 12 MB before. I've tried both with my wireless router and a wired connection with no difference. I've tried deleting and re-installing the app countless times. I've doublechecked and updated anyway the video quality on the Netflix website to the highest setting. I've restarted all devices many, many times. I've also tried clearing the system cache to no avail.

    I played some Netflix on a Roku XD sitting right next to it through the wireless, and it seems to be playing in HD (it doesn't actually tell you). I can also stream in HD videos I've purchased from the Microsoft Video Store.

    So, it's definitely something with Netflix.

    Any ideas?