How do I turn off subtitles so they stay OFF!?!?

    • Level   1

    Netflix app subtitle are on and I can't turn them off. Well I can turn them off at the start of every show as we watch them but every time we turn off the Xbox and turn it back on the subtitles will be back on. We've tried going into the Xbox settings and turning them off there, but same issue if we turn the Xbox off and back on the setting and it magically changed itself to back on. We've done whats been suggested in other forums and turn off the subtitles at the beginning of several shows so the Netflix app can learn to turn them off, hasn't worked....

    So please someone tell me how to turn them off forever?

    • Level   5

    hmm they always start off for me... I wished they turned on for me automatically

    • Level   4

    I think the subtitles should be off by default.  Its annoying having to turn them off every time I start netflix.

    SBoK FoBb

    • Level   1

    I'm having the same problem, did you ever hear anything?

    • Level   1

    The last Netflix app update caused all video I play in Netflix to start with subtitles turned on. Looks like a bug in the Netflix app.

    Has anyone found a way to fix this?

    • Level   4

    settings tab--->system--->console settings--->display---->closed captioning--->click off.

    SBoK FoBb

    • Level   1

    Doesn't work.  I tried this last night and today it is back to subtitles by default.  Driving me insane.

    • Level   1

    I HATE having to change my settings every 2 days. How do I tell Netflix to turn it OFF?

    • Level   2

    I've only had this issue with Breaking Bad. I have subtitles turned off in the dashboard settings, too. Weird.

    • Level   1

    This has been happening for me too.

    If anyone finds a solution, please share.

    This is REALLY annoying.

    • Level   1

    mine actually shows it is set to off.. yet netflix still shows subtitles for some things... i can also not turn it off in the pull up menu using the controller whilst watching.. there are options to use other languages, but no way to simply just turn it off.. it is ridiculous.

    • Level   1

    The best I've been able to do is set custom captions - black, small font, transparent, but it's still hella annoying. Fix this already, its been months!

    -Eli.