Cannot play minecraft on multiplayer setting.

    • Level   3

    Completely new to this so forgive me. My 2 little boys begged for xbox live so they could play minecraft in multiplayer mode. No amount of adjusting the privacy settings will allow this to happen. I've taken advice from microsoft over the phone and on chat and tried with the ambassador system but there's never anyone available so now I'm left with 2 tearful little boys and apparently no option of a refund. Help.What to do????

    • Level   V

    Im guessing you want to play splitscreen on one TV/System? If so just start up the game, turn on the extra controller, and then you can activate splitscreen to play the game

    • Level   5

    As judge points out, split screen is very easy.

    If your boys are NOT on GOLD accounts...

    1. Start Minecraft

    2. Load or start a game and be sure to UNCHECK the option for online when loading/starting (top option)

    3. Have each boy press start on their controller and log in using a local account

    4. Have each boy press start to enter the split screen mode.

    5. Play.

    They can also choose to log into the game as a guest of a gold account.

    If your boys ARE on GOLD accounts...

    1. Start Minecraft

    2. Load or start a game

    3. Have each boy press start on their controller and log in using their gold account

    4. Have each boy press start to enter the split screen mode.

    5. Play.

    And if that doesn't do what you want, can you provide a bit more info as to what you are trying to do and how you are trying to do it?  What types of accounts does everyone have?  One or multiple xbox consoles?  If you provide some sort of info, there are a lot of very helpful and knowledgeable people around to help.  You are not alone.

    I can tell you I frequently play with my granddaughters in Minecraft.  Some are gold accounts in my family plan, one is not (too young to be online).  So it can be done.

    "Understanding women isn't about knowing what button to push, its knowing when not to push them"-Me

    • Level   2

    I'm not sure but it could be that you need a hdmi cable to play split screen.

    • Level   5

    Thats a possibility.  I don;t have any xbox that is not on HDMI so I don't know.  Great point though!

    "Understanding women isn't about knowing what button to push, its knowing when not to push them"-Me

    • Level   3

    Thank you so much for your reply. We've tried everything you'd suggested with no joy :-( microsoft constantly say its a privacy setting problem but I bought both boys a gold accounts and amended the privacy settings as customer support have told me to. It is one xbox connected with an HDMI cable and on paper it should work, but doesn't. Sadly I am left feeling the only thing I can do is wave goodbye to the cost of the game and the 2 memberships and give up. Microsoft are unwilling to even consider a refund :-(

    • Level   6

    Check the host options, it may be that the host has it set up so that the other player can't do anything. Or things might be set up for invite only. I have only done the split screen thing a few times so I can't be sure any of this will help.

    I hear voices.....and they don't like you....

    • Level   3

    Microsoft have admitted defeat and don't know why it doesn't work. I received a refund for the memberships this morning after an epic 2hours trying to deal with their customer support department and I'm now trying to get a refund for the microseft points I had to purchase for this game. An all round rubbish experience :-( Much thanks to all who offered advice!

    • Level   1

    this has just worked for me and my two boys thanks

    • Level   1

    you need a hd tv and cable to play happened to me too

    • Level   1

    Hmm, just experienced a similar thing.  My boys had been playing the game in split screen mode.  Then Minecraft did some sort of update and after that it started harping on about not having permissions to play online.  We'll it's not set for online play, nor can you set it to do so.

    It won't even let me play solo as the registered owner of the xbox with my permissions set as an adult.

    I have even tried resetting the settings back to default in case one them had been playing with them, and restarting the xbox.

    No joy.  Anyone got any ideas on what could be going on?

    Cheers...

    • Level   1

    exactly what happened to us yesterday!! got to be someone on here who knows why??

    • Level   5

    Azzamanic theres a bug in the new update that doesnt allow Silver / free memberships to play the game while connected to the internet, it will not load any worlds, 4J Studios knows about the issue and are working to resolve it with a patch, however the temporary fix for now is to disconnect your xbox from the internet and you will be able to load your worlds and play on them freely.  

    Xbox Community Ambassador

    Enforcement United

    • Level   1

    Unplugging the Xbox to play a game is a pain. Yeah, the official notice about the bug is helpful but it is still frustrating. I curse this game every time my kids load it. There is always some new problem that slipped through QA.

    • Level   5

    True it is a pain, but at least the game is still got a workaround to play it.  

    Xbox Community Ambassador

    Enforcement United