Having issues starting the train, need some help

    • Level   1

    I'm currently trying to start the train engine. I know how to do it and I've done everything I need to so far but my game is glitching or something on me. Everytime I bring up the instructions it glitches and won't let me exit the view so I have to exit. Also I've alread hit the switches and have everything on except for the #9 primer. Everytime I go to the primer in the engine compartment it won't let me select the switch, like there is not even the option to click on it.

    I'm at a loss and don't know what to do. I have already restarted and replayed up to it and even re downloaded the whole episode again. Still same result.

    Any thoughts or suggestions? It's driving me crazy.

    • Level   4

    The same thing happening to me too, actually, which is why I'm here. I deleted everything, except my save and am reinstalling it. Hopefully that'll get me some result. Have you tried to rewind the episode and start again at a different part? I only done it once but it didn't help, though I did rewind to the most recent chapter.

    XXVIII diebus VI horis et XII XLII minuta secunda

    • Level   1

    (Please forgive my English)

    Hi there,

    I've begun this episode today and i'm now stuck like you ! I've got the same problem, I cannot use the 9th switch. Before that, I'm stuck when I use the pen on the notepad : I can't move, and I can't use anything ! I've already tried to rewind, and I've deleted the game and re-downloaded it but it didn't change anything...

    Maybe a recent release did that ?

    • Level   1

    Sorry for double-posting but here's what i've found on the official support (www.telltalegames.com/.../showthread.php)

    You need to install episode 4 or 5 and restart the xbox, that should fix it.

    Hope that will help !