This question is not answered

Runtime Error

  • Level   1

when im signed in with my actual gamertag 'wnuk100proof' i get a Runtime Error if i try to view a forum, forum post or some of the advertisements/news items on the xbox.com home page. this has been happening for over a year now. i had to create this silver account so i could post this thread. i searched the forums a while ago and found a thread with other people who were having the same problem and they said to change your live id to a new one but that didnt help. this only happens when im signed in with my real account and happens regardless of the browser or computer im using. i posted the error below.

thanks

Server Error in '/' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

All Replies
    • Level   3

    Have you tried updating your browser and updating to the newest version of silverlight?

    • Level   S

    Hey there Lemon! I'm sorry to hear you are having issues with the Forums. Can you confirm that you have tried clearing your browser's cookies and cache and reloading the page. Also, which browsers have you tried? When you say you have tried multiple computers, were these on the same network, or at entirely different locations? Let me know, thanks!

    • Level   1

    i knew this was going to happen. i thought i made it pretty clear that its NOT a problem with my computer or browser. i have 3 computers and 2 separate cable modems/networks in my house. 1 computer is hooked up directly to 1 of the cable modems without a router and the other 2 computers are connected to the other cable modem with a router. plus ive tried logging in at friends houses and my account doesnt work on ANY of them. i have the same problem regardless of the browser IE, firefox or chrome.

    i fail to see how either of these replies have anything to do with my problem. for the past year ive ONLY had this problem when im logged in with my ACTUAL GAMERTAG but if i log out or use any other gamertag i have no issues. are you saying my network is causing just my real account to not work? or that im having the same exact problem with temp files/cookies on multiple broswers on multiple computers? im sure you have to ask but im not an idiot and its not a temp file issue. this is the reason i waited a year to post this and was just hoping at some point ms would resolve the problem.

    • Level   X

    We're sorry for any inconvenience by our answer, Lemon - we just have to be thorough. You'd be amazed what simple things some people forget! And, knowing you've tried all that you mention in your latest post helps us a lot. I've identified and resolved what looks to have been an issue with your account. Can you please try visiting the forums with your main GT please? :)

    Emily - Program Manager @ Xbox, Xbox One Preview Program

    • Level   1

    ya sorry about that i know you need to ask. i was just a little frustrated and was thinking that i was going to be told that its a problem with my computer.

    im still getting the same error. i tried going into firefox safe mode and inprivate mode on ie. if i try viewing this page while im signed in my with real gamertag i get the same error and redirected to the url below.

    http://forums.xbox.com/error.aspx?aspxerrorpath=/xbox_forums/xbox_support/f/12/t/231158.aspx

    • Level   S

    Greetings, BimonthlyLemon. Thanks for the extra information. We're currently looking into this issue. Very sorry for the inconvenience. I'll post again when we have more information. Hang in there!


    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   1

    salut , j ai le meme soucis  quand j essaie de me connecter sur le site gears of war avec mon wlid . J ai testé sur 5 pc differents et toujours le meme message " erreur runtime " qui specifie que le probleme  vien ou de windows live ou de gears of war , j espere que vous pourrez arranger ce soucis merci

    [mod translation: hello, I have the same worries when I try to connect the site with my gears of war WLID. J have tested it on 5 different pc and still the same message "runtime error" which specifies that the problem vien or windows live or gears of war, I hope you can fix what worries thank you]

    • Level   1

    sounds good.

    thanks

    • Level   1

    Probleme resolue, i changed the wlid of my gamertag and now I can see my stat on the site:) thank you

    • Level   2

    I'm actually still getting this same error on my main gamertag, RoG Viper RV.

    Follow me on Twitter @GameOverViper 

    Find a Clan or Recruit for a Clan at www.XboxOneClans.com!

    • Level   S

    Greetings, ThirtyTurtle. Very sorry to hear you are experiencing this issue. Did you change your gamertag at any point recently?


    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   1

    any info on what the problem is. im not getting the runtime error anymore but now im getting redirected to the error.aspx page with the message below.

     

    Uh oh... that shouldn't have happened.
    It appears you've found a glitch in the system.
    • Level   S

    Hey there Lemon! Sorry for the lapse in communication. I want to let you know that I'm still looking in to this and hope to have this resolved as soon as I can. Thank you for your continued patience!

    • Level   1

    no problem. thanks