This question is answered

Xbox 360 Slim Open Tray Error

  • Level   1

So back in November I bought a 4GB 360 slim and used a 16GB Flash drive as my main storage device. It's been fine until a few days ago when randomly the xbox gave me a Open Tray Error. This was my first slim and I knew it was different from the Original Models, so I went to the support site and one of the fixes was to remove any USB devices. I didn't understand, nor do I do now, see how that was causing the issue, but it was. After removing the USB it began to read my discs again, so I plugged it back in, and it had to re format the USB. For a few days it was fine, until today it happened again. I removed the Flash drive, but it didn't want to reformat it. Then after trying a few times the games were working again. I played Halo 4 and then got off. Twenty minutes later I go back on and get the error again. I tried clearing all the information, removing everything from the xbox except the HD cable, the power cable, and sued a wireless controller to press play game. Still didn't work. After trying multiple times Saints Row the Third finally worked. I tried Halo 4 and NFS: Most Wanted agian but they only got to the play game part, then gave me unreadable errors when I had pressed play game. So I iinstalled NFS and it's working now, and I've also re-installed the Halo 4 second disc, and yet the first refuses to install. These discs are both in top condition, and I can't understand how the xbox wouldn't be able to read them.

Verified Answer
  • Hello there i have sum info for you

    1. Go to your hard drive

    2. click games and apps

    3. go through all the games and apps and look for a Yellow warning symbol

    if that dont work

    1. Remove any disk

    2. unplug all cables from the wall

    3. leave it for 1-2 mins then put in a game and see if it loads

    If you have a USB Remove it then try again

    if none worked you will need to get it repaired http://tinyurl.com/bbss5o8

    take care and enjoy your day

All Replies
    • Level   4

    Maybe there is somthing wrong with that usb drive you used there.

    Check following page for disc read error : support.xbox.com/.../disc-drive-solution

    Try another storrage device or format it on your computer to FAT32 (source: support.xbox.com/.../usb-flash-drive)

    • Level   1

    As the discs will not be read properly whether the USB is plugged in or not, I don't believe that is the problem.

  • Hello there i have sum info for you

    1. Go to your hard drive

    2. click games and apps

    3. go through all the games and apps and look for a Yellow warning symbol

    if that dont work

    1. Remove any disk

    2. unplug all cables from the wall

    3. leave it for 1-2 mins then put in a game and see if it loads

    If you have a USB Remove it then try again

    if none worked you will need to get it repaired http://tinyurl.com/bbss5o8

    take care and enjoy your day