This question is answered

Disconnected from Xbox Live every single time a game is started.

  • Level   2

Okay so basically here is what has happened ever since the new system update: I sign into my Xbox Live account on the dashboard, it works just fine except for little things such as changing my gamer picture. So I start up Elder Scrolls V: Skyrim, it disconnects me from Xbox Live. So I figure you know, it's just a connection issue, so I test my connection, surprisingly it says my connection is fine. So I sign back in then start up Skyrim again, once again the same thing happens. This time I try clearing my cache and resetting my network connection, then I even try restoring it to factory settings. Nothing works. It was fine before the update and ever since it happened, I can NOT connect to Xbox Live. I am using a standard Xbox 360, not the slim model but I shouldn't have to pay for a new console just because Micro$oft wants more money so they release an update that won't work on standard consoles.

ANY HELP WILL BE APPRECIATED!!

Verified Answer
    • Level   8
    • Verified Answer
    • Verified by

    Hello Apple, we have a sticky sense this is a known issue lately.  Please follow these steps in this thread and let me know if that resolves your issue. (forums.xbox.com/.../155649.aspx) Thanks :)

All Replies
    • Level   8
    • Verified Answer
    • Verified by

    Hello Apple, we have a sticky sense this is a known issue lately.  Please follow these steps in this thread and let me know if that resolves your issue. (forums.xbox.com/.../155649.aspx) Thanks :)

    • Level   3

    The SAME Thing is happening to me! An it only happen to me AFTER the stupid update an I have done everything you did as well as what the mods on here said an NOTHING WORKS. you think by now MS would know what it was doing with these updates but my slim is NEW . It's Mw3 one, so i am NOT going to buy another one if that is what MS thinks, lol  

    Assassin
    • Level   2

    The forum thingy worked, thank you Lukear! I was scared I would have to buy a new Xbox and if that were the case...

    *Thinks about playing ps3*

    • Level   3

    ok i tried re downloading my profile an it just gets stuck EVERYTIME while it tries to download an it wont download

    Assassin
    • Level   3

    mine says it cant download profiles at this time , try again later...seriously?

    Assassin
    • Level   2

    It worked for me, I don't know what that problem is, you may want to search that up.

    • Level   3

    i tried looking for it but i cant find anything on it, i dont know if cause live is so busy ?   but since this update ,  everything is going wrong with this stupid thing.  

    Assassin
    • Level   3

    ok this is strange, i removed my mw3 box, hooked up the gears 3 xbox, and everything downloaded just fine an it all works now...so the update must have messed up my mw3 somehow, damn u MS. it was BRAND NEW

    Assassin
    • Level   X
    • Suggested Answer

    Hey there! Can you try your MW3 Xbox again, and let us know the exact error messages it gives you when you try to run the Network connection test, in addition to the info requested about your network as asked for in the START HERE sticky? That will help us help you. Thanks!

    forums.xbox.com/.../811997.aspx

    • Level   1

    I've been having the same problem since ysterday evening and I've tried the suggested resolution without success. At first, I received an error message indicating that profiles can't be downloaded now, so I went into Storage Settings and deleted all of the profiles and I was then able to Download mine.

    Unfortunately, when I tried again to play Battlefield 3 it disconnects me from Live while the game is starting. I have another console in the basement, I'll go down and try that in a little while. I'm very frustrated though at the difficulty I've had getting this resolved. What happened to cause this???

    • Level   1

    Ok, I'm still getting logged out of Xbox Live whenever I start a game.

    I deleted all of the profiles that were stored on my console and downloaded mine.

    Unfortunately, when I start a game, it disconnects me from Live and I am not able to reconnect until I've exited the game.

    Any other suggestions? Any ideas on what's caused this?

    • Level   1

    Hey Paj, what error message are you encountering when you're disconnected? And do you encounter any error messages or issues downloading your profile? Lastly, please take a few minutes to answer these bold questions for us. :-) Thank you!

    • Level   1

    MR. Fitzer,

    I haven't encountered any errors. Everything appears just fine when the console starts and when I start a game, I see a message across the bottom of the screen letting me know that I've been disconnected from Live. When I attempt to connect to Live, from within the game, I receive a simple message letting me know that it's not accessible. When I perform the test, it of course it closes the game out, logs me out and then the test runs fine without a problem.

    It just so happens that I have another Xbox 260 console in the house and on the same network. I tried it and it worked just fine, I was able to play a game on the network. So, it doesn’t seem likely that there’s an issue with the network because it worked just fine until Monday and the other console on the same network has never had a problem. Below are the answers to the questions that you sought:

    Answers:

    What Country/State/Province do you live in?

    USA/PA

    Modem brand & model number:

    Motorola Surfboard MODEM

    Router brand & model number:

    Asus WL-500gPv2, sitting behind a Netgear WG5614v10

    If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

    Not using wireless.

    Things you have tried:

    Cleaned off all cached game information from console along with profiles.

    Is UPnP Enabled? Yes/no/Unknown

    Unknown

    Do you have a NAT error? If so, what is your NAT?

    No NAT errors encountered.

    Any Error Codes you encounter:

    None

    Who is your ISP(Internet Service Provider)?

    Xfinity/Comcast

    After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

    W:0000-000B

    X:0000-F001

    Y:20A8-4840

    Z:0000-0000

    ID:FFFF-FFFF

    L:0015-10F0

    Q:8007-0435

    T:Wired

    D:10.10.10.10/255.255.255.0

    S:10.10.10.1

    C:10.10.10.1/0.0.0.0

    • Level   1

    Thanks for the thorough post Paj. :-) At this point, let's try resetting that console's network settings to default, to see if that clears up the issue. To do so, please follow the steps listed below:

    • Go to the Settings hub.
    • Select System.
    • Select Network Settings
    • Select your network. 
    • Choose Configure Network Settings.
    • Scroll to the Additional Settings tab.
    • Choose Restore to factory defaults.  
    • Level   1

    Mr. Fitzer,

    Nope, that didn't do anything, I'm still encountering the same problem. The console disconnects from Live when a game starts and then reconnects when the game is closed.

    Any other suggestions?

    Thanks,