This question is not answered

Cant connect to x-box live.

  • Level   2

Hi i got disconected from xbox live around an hour ago, i have followed all the sugestions that support have offered and still no luck.

What Country/State/Province do you live in? UK - West midlands
Modem brand & model number: O2 wirelessbox 5
Router brand & model number: Technicolor
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Things you have tried: Have tried the manual DNS settings with no luck, then put it back to auto and still no luck, have turned off router for 5 mins then restarted and still no connection (tried twice) unplugged everything and rewired, my laptop, ipad & iphone have no problems getting online, ihave turned all these off and unpluged telephone just had xbox wired up and still same issue, have also tried different router cable. i have conntacted  O2 and they have no issues on there side.
Is UPnP Enabled? Yes
Do you have a NAT error? No
Any Error Codes you encounter: None
Who is your ISP(Internet Service Provider) o2
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 000B
X: 0000 - F001
Y:  0000 - 0000
Z:  0000 - 0000
ID:  0004 - 0001
L:  8015 - 190E
Q:  8007 - 0435
T:  WIRED
A:  192.168.1.66/255.255.255.0
G:  192.168.1.254
D:
  192.168.1.254/0.0.0.0

All Replies
    • Level   8

    Hi,

    Can you make sure the o2 box is setup like this:-www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

    I assume it says it can connect to the internet but not to live?

    How long has this been going on and had it ever worked?

    • Level   2

    Disable UPnP (make sure you apply it), turn off the router, turn it back on, enabled UPnP (apply). If this will not work, then try forwarding the ports.

    Good luck!

    • Level   2

    Also after doing this select your wireless network with the Y button to disconnect and re-type the WPA. Just to refresh it.

    • Level   2

    Ok it has now connected first time this morning, I have changed nothing since last night so why had it now worked!? Thank you for advice, I have not tried it yet as don't want to mess it up but will try them if it happens again thank you again

    • Level   2

    @Shadowman

    I assume it says it can connect to the internet but not to live? yeah that was it

    How long has this been going on and had it ever worked? it cuts off every now and then but restartin xbox solves it, first time ive not been able to log back in .

    • Level   S

    Greetings, DJMTurner. Did Shad0wmanUK's link help resolve your problem or did the issue come back? From your post I'm not quite sure! Thanks for clarifying!


    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   2

    Sorry i metioned in the comment befor that i havent tried it, the following morning when i turned on the xbox it connected without any issues and is still working at the moment. i dont want to mess it up anymore while its working so i will keep these details and if it happens again i will try those suggestions.

    • Level   V

    I suggest the next time this happens, to do a full power cycle on your network.

    As always, Play Safe!

    • Level   2

    What's a full power cycle ??

    • Level   S

    That means to fully remove the modem and router from power, let them stay off for about a minute, and then plug them back in and power up.

    • Level   2

    Oh ok so do what I've already done! I am greatful for advice but can you read what I've already done first and then post as I had already done this befor I posted and it didn't work.

    It's been a couple of days now and I've had no problems so hoping all is good and it was a one off (touch wood) so thanx again all :-)

    • Level   S

    Hey DJMTurner! Glad to hear it's working! Let us know if these issues ever crop up again. :)