This question has suggested answer(s)

I really need help.

  • Level   2

I have now not been able to connect to the internet whatsoever. I have opened ports, bridged networks, I have pretty much exhausted all other resources to connect to the net. It is really frustrating me. FYI this is the first time in 4 years that I have owned my XBOX have I used a shared network with my laptop via a ethernet cable attached to the xbox and laptop. I don't know what else to do.

I have called XBOX Customer Support on three separate occasions who were extremely helpful in showing me how to open ports and such. But the ports don't open, especially Port 3074 even though I have allowed it through my router. What else can i do?

All help is greatly appreciated. Thankyou.

All Replies
    • Level   S

    Greetings, AcidicPaper. This is quite a saga! You mentioned on the previous page that you are encountering an error message regarding  your IP address, correct? Have you had a chance to look at this support page titled "Error: Can't obtain an IP address from your router or modem" ? I would recommend trying the steps outlined there.

    Give it a shot and let us know how it goes. Standing by if you need further assistance. Thanks! 


    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   1

    This is a guess maybe try to turn off router and then turn your router back on

    • Level   2

    Sorry for late reply.

    taidara - Windows 7

    Mister Darcy - I believe I had tried that, it comes up with the following suggestion "The router or modem may not be setup to provide IP addresses. See the router's or modem's manual for steps to adjust DHCP settings.

    Dead Man - I have tried that already.

    • Level   5

    Do you have Windows 7 starter edition? Have you identify the correct network card that has the connection to your Xbox? Have you chosen Local Area Connection to be enabled? Right click on Local Area Connection and make sure it is enabled. If you left click to highlight and right click Dial-up Network Connection and select Properties. Under Sharing does the option "Allow other network users to connect through this computers internet connection" showing? On the "Home Networking Connection" (if it is present) have you selected the network card that is connected to your Xbox from that list?

    • Level   7
    • Suggested Answer

    Hi,

    Ok based on your responses so far this has nothing to do with your router (so forget that for now) and all to do with your PC that you share the connection to.

    I would unshare any connections on your PC and restart it and go into your Xbox and choose to reset your network settings to factory defaults

    We are then "starting afresh"

    Please look at one or both of these guides for help on this set-up:-

    support.xbox.com/.../win-computer (Microsoft Official Guide)

    www.unofficialguidetolive.co.uk/.../ics-bridging-guide (Unofficial Guide if you are still struggling)

    Setting up ICS is easy to get wrong, if you choose to share the wrong adapter or have a third party firewall on your PC like Zonealarm/Mcafee/ESET etc etc they can also affect your connection (e.g. ip address failed)

    Let us know how it goes, try the first link first if that doesn't sort you out use the second as I have other troubleshooting info / help on their , videos etc

    Also you say you have tried bridging in the past , what happened with that what message did that fail with?

    • Level   2

    A: 198.168.0.2/255.255.255.0

    G: 192.168.0.1

    D: 192.168.0.1/0.0.0.0

    Those should not be your addresses if you're using Windows 7 ICS.  It should be:

    IP Address: 192.168.137.[2-254, your choice]

    Subnet: 255.255.255.0

    Gateway: 192.168.137.1

    DNS: 192.168.137.1/8.8.8.8

    That's only if you have to do manual ip settings though.  If you can do automatic that would be better.

    • Level   7

    ^

    Agreed 168.0 is the wrong subnet for Win7, with earlier versions of Windows you almost always had to use a static ip address for ICS as its DHCP was flakey but with Win 7 just putting your Xbox ip address on auto should work fine