This question has suggested answer(s)

Windows 8 RT - games are not able to connect to XBOX Live service

  • Level   1

Hi,

 

I just bought a Win RT tablet and I am having issues to play any game that requires a XBOX Live connection.

As soon as the game wants to establish a connection, it freezes and stopped working.

 

I can't use the tablet for gaming at all because of this issue.

 

Are there pther users out there having this issue?

Does anybody know a solution for this?

 

 

Thx

All Replies
    • Level   1

    Yes. I also have that issue and is very annoying. I can't get the synchronization across devices like Microsoft bragged about.... 😢

    • Level   1

    yeah...they need either supply a workaround for this or / and roll out a FIX.

    ....

    • Level   1
    • Suggested Answer

    Good news! It seems they've fixed it at last!!! Yay!

    Every single game I've tested now connects successfully to XBOX Live.

    Thanks Microsoft! :D

    • Level   1

    still i am facing the same issue, any1 here has the same prob???

    • Level   1
    • Suggested Answer

    Hi,

    The issue is resolved for me...what happened:

    Somehow the Tablet got the wrong date per default...means after 1st use or full reset the wrong date was configured.

    I randomly realized that...changed the date(it was like 1d ahead) accordingly...and Boom...it worked.

    I am kinda curious if this is the same matter for you, as I think the tablet can not synch with the servers having a wrong date.

    • Level   S

    Hi stevegerbothe!  Thanks for the update on your issue, and yeah that's a great step for troubleshooting.  Good call.

    ratul0706: if you are still experiencing issues after trying that, you are welcome to start your own thread and we'll make sure to get you some help. :)

    • Level   1

    thanks for the support guys, i tried stevegerbothe suggestion but it didnt worked out, moreover i think this prob is either from microsoft or my internet is not stable enough because i faced this prob even before but after some days it got fixed on its own so i think i should do the same and observe a little more.