This question has suggested answer(s)
LOCKED

XBL disconnects while streaming Netflix/Hulu Plus

  • Level   1

The last 2 days, I've been watching Netflix or Hulu Plus and about every 5 minuets I will get disconnected from XBL. This only happens when I'm using either of these applications and only on my xbox, I don't lose internet on anything else. I know other people have had this same problem and I was wondering how they fixed it.

 

What Country/State/Province do you live in? 

Maryland

Modem brand & model number:

ubee A5A2V45001803

Router brand & model number:

D-link F3BK6A7084064

Network Connection Type: Wireless/Wired

Wired

Things you have tried: 
Is UPnP Enabled? Yes
Is NAT Type Open? yes
Any Error Codes you encounter: none
What type of intIernet do you have? Cable
Who is your ISP(Internet Service Provider)? Comcast

All Replies
    • Level   1

    Turns out it is not just Netflix and Hulu, Matchmaking on Halo was doing it too. Ran a Network test,

    W: 0000-000B

    X: 0000-000D

    Y: 20A8-4800

    Z: 0000-0000

    ID: FFFF-FFFF

    And speedtest results:

    DL: 24.97 Mb/s

    UL: 4.27 Mb/s

    Ping: 15ms

    • Level   X

    Hey mate, your connection looks stellar. Have you tried resetting your network equipment? You can do so by unplugging the power cord to your router and modem for about 30 seconds each.

    Mister Fitzer - Xbox Community Engagement

    • Level   1

    Yes, I have tried that quite a few times. I know there is nothing wrong with the router either. Latest firmware. I can stream netflix/hulu on my laptop just fine with no interruptions. Everything has static IPs. DMZ/Port Forwarding is set-up, correctly. Everything was working fine until 3 days ago when it just started doing this randomly. Now I can't make it through more than 20 min. of a movie/show/matchmaking. Actually, I can't even LOAD anything on Hulu without getting status code 0801 "Can't stream video at this time. Your network conditions have changed" Yet it's not a problem on my computer. I have also re-installed both apps. This isn't my first time around the block, I am very computer/networking literate. I know I am not the only person having this exact same problem either, this forum and several others are flooded with people having this exact same problem.

    Is this a Microsoft/XBL issue? Because if it is, they could let us loyal paying customers know that they are working on the issue rather than leave us hanging wondering if we should switch systems....

    • Level   2

    Switching systems seems a little drastic at this point, what have you tried for troubleshooting?

    Have you used a different network cable yet?

    Do you have any splitters on the coaxial line between the wall and the modem?

    Does your console have the issue if it's wired to the modem directly?

    With your modem and router, you have some number other than the model listed - maybe the serial number. Could you look at those units again and see if you can find the model numbers, for dlinks they commonly start with "DIR-" and ubee units will normally start with "U" for example DIR-655 or U10C018.

    • Level   1

    I've recently started having the same trouble too, just a couple of days ago, also with Netflix and Hulu, though with Time Warner Cable.  I've tried resetting everything, had TWC try resetting the modem, tried hooking directly into the modem, still can't stream video for more than 5 minutes at a time.

    • Level   S

    brain: Can you clarify if you are being disconnected entirely from LIVE or you are connected but having issues downloading/streaming.

    • Level   1

    its not your equipment or internet connection, i have been having this same issue for a while and its strictly something to do with xbl and streaming videos on netflix in my case or apparently hulu also. this issue has been going on the last two updates of netflix they have released. it never use to. MS xbl needs to get off their a..es and fix the friggin problem on their end.

    • Level   2
    • Suggested Answer

    The apps for netflix and hulu are written and updated by those repective companies. They are given format requirements and the networking portion of it to make sure there are gold memberships on the accounts that are signed in to use the apps, but once the programs are launched they are connecting to the servers and services for those companies.

    Hulu and netflix movies and shows aren't saved or stored on the XBL servers, they are still on the same servers that you would connect to if you loaded up the websites for those companies, if none of the other things you use on your console are disconnecting like games or parties or even Zune, then you're dealing with the connection specifically to the servers hosting the services for those particular programs that are disconnecting you.

    • Level   1

    I am also having the same problem, but no problem on my wii just xbox, can someone please let us know how to fix it, I even paid for the gold member so I can use netflix, now this.

    • Level   S

    Rocket: Since this thread is pretty old, can you please check with our Connection Guide (forums.xbox.com/.../9.aspx) and if you continue having issues, please make a new thread. Thanks!