This question is answered
LOCKED

Error Status Code 3F4B-0000-D080-0200-8007-2EE2

  • Level   1

Really getting desperate here.

I have a Star Wars Xbox 360 console.  It can connect to Xbox Live but then cuts out after a few minutes.  It never use to do this but started recently after one of the console updates that it received.

When trying to download an app or an update it gives me the following...

"Cant download the update" with the error status code:

3F4B-0000-D080-0200-8007-2EE2

Stuff I've Tried... That Didn't Help

Updated the firmware using USB drive (obviously can't get it over XBL)

I have tried both wireless and wired

I have replaced network cables

I have plugged directly into my router

The other Xbox in the house has no issues connecting to Xbox Live

Any help would be appreciated!  I really want to get back online and use the XBL Gold account that I've been paying for!!  If you need more information then please post below

Verified Answer
  • For the record: after calling Microsoft they asked me to try changing the MAC address in the network settings.  They got me to change it to the MAC address of the working console that is on the network.  This seemed to fix it.  Might try changing it so that it is slightly different to the other console of course... but for now I'm downloading updates, apps, content, and about to have an online sesh.  Joy!

All Replies
    • Level   1

    support.xbox.com/.../system-update-help

    Go to this page and try everything there.  Let us know how things work out.

    • Level   1

    i was told mine need to be sent in for this same exact problem. they said my xbox itself was corrupt. but since i have the halo4 edition i dont know if i will get the same one back.

    • Level   1

    This is what I was afraid of.  Tried the latest update on USB drive and also played with wired/wireless/direct into modem with no luck.  SURELY there is somebody at Microsoft Xbox support that has seen this one and knows how to deal with it

    • Level   1

    Might also be good to mention that I can stream videos off the dashboard (eg, game trailers) but it will stop every 10 seconds or so to buffer.  I speedtest.net @ 30Mbps/1Mbps with Telstra Bigpond Cable and the other console in the house has absolutely no problem streaming the same content.

  • For the record: after calling Microsoft they asked me to try changing the MAC address in the network settings.  They got me to change it to the MAC address of the working console that is on the network.  This seemed to fix it.  Might try changing it so that it is slightly different to the other console of course... but for now I'm downloading updates, apps, content, and about to have an online sesh.  Joy!

    • Level   S

    Hey there, thanks for the update!  Glad to hear it got sorted.

    • Level   1

    It Wont let me update castle miner z i deleted it and re-installed it and the update still wont work i have even tested my xbl connection and it still wont worl