This question is answered

Need Help. Will not connect to the network. WEP/WPA problem.

  • Level   1

Okay, I already asked this question but some people are not answering them.
I have the  Verizon 9100EM Router. 

My Xbox is the new Xbox 360 Slim 4GB.
I had it for about 7 months and it was perfectly fine and working normal on LIVE.
Last night me and some other friends decided to play system link and did the AD-HOC option when you select a network and press Advance Search. We didn't know what we were doing so we just canceled it and deleted it on our networks. 

Here is what the "more info" tab said,

"Can't optain an IP Address from your router or modem.

Your wireless network is secured with a WEP key or WPA passphrase. Your console may using the wrong one."

WRONG ONE???

When I press the "Configure Network" tab, it said that the Wireless Security was using the 'WEP' which I entered when it asked me for the WEP key when selecting networks.

I tried EVERYTHING

I tried turning the router off for 30 sec. and turn it back on. I tried to enter a manual IP Settings, Address, Subnet Mask and Gateway. I tried entering an alternate MAC address. I checked if my DHCP was turned on. 

HELP ME! I JUST PURCHASED A 3 MONTH CARD!!!

ADDITIONAL INFORMATION:

The Xbox 360 in my living room has the same info on this Xbox 360 in my room. Same WEP and network. WTF.

Help! PLEASE!!!

T_T
 

- MrxRisiblex23

Verified Answer
  • Hi,

    First up never go off the sticker on the back, get the real WEP key from the router configuration itself via the menu.

    Secondly I would consider using WPA or WPA2 security instead of WEP (which is an option on your router) its much easier to make a passphrase of your own to use instead of a WEP key (which are hard to type in and easy to get wrong) and its also much more secure, WEP is very weak.

All Replies
    • Level   2

    It's telling you that you're using the wrong wireless password.  Have you logged in to the gateway and verified that you are using the correct password?

    • Level   1

    Well, yeah.

    On the back of the Router it says the WEP key.

    When trying to connect to the network it says to enter the WEP key, nothing else.

    And how am I? Its on the back and it works when I enter it, all it says that it has the wrong WEP or WPA key or passphrase. Aghhhh, I wish this Xbox would connect already!

    • Level   1

    Thank you, on my Xbox, the network was set manually for an WPA so it didn't recognize the WEP key I kept entering over and over again.

    • Level   7

    Arrrr :) good stuff glad you are all sorted

    • Level   1

    how con i get network

    • Level   5

    Hey there memario!
    If you have a question, please start a new thread with your question.

    Most appreciated!

    Unit A ₪