This question has suggested answer(s)

Wired XBL connection with Verizon FiOS

  • Level   2

There was an ongoing issue with my FiOS before this forum got changed around. The 360 is the ONLY thing that has ANY problems with the network. My PS3 worked fine, all my computers work fine, my Blu Ray Surround sound works fine... it's ONLY the 360. What happens with the 360 is that it either randomly disconnects me and complains about the MTU, or it disconnects me and just doesn't connect again.

Here's all the details from the previous posts

 

Router/Modem: Actiontec MI424WR
Version of Firmware on the router: 
20.10.7.5

The 360 has a WIRED connection

The 360 has a static IP connection, all ports for XBL are forwarded to the 360

Internet Speeds:
Down: 20 MB/s
Up: 5 MB/s
Ping Test Jitter: 1ms 

Universal Plug and Play has been disabled.

MTU is set to Automatic on the router.

Status Report:
W: 0000 - 000B
X: 0000 - 000D
Y: 0000 - 0000
Z: 0000 - 0000
ID: 0003 - 0000

The Xbox works fine on ANY other network besides FiOS. The cable that the 360 is hooked up to is perfectly fine, and allows me to connect with my Laptop (which is where I got the speed tests from)

Any help is appreciated because with PSN down and Xbox doing this, I'm about to throw them both out the window. 

 

-Roy
All Replies
    • Level   2

    Update:

    I upped the MTU on my router  to 1600. XBL still randomly disconnects. Immediately after disconnect I can reconnect to XBL.

    Please help!

    -Roy
    • Level   5
    • Suggested Answer

    Take it back to its original setting.

    Live Fast, Die Hard. XBOX Since 2007.

    • Level   1

    I'm on FiOS with the same hardware. I've had an occasional disconnect here and there, but mine are seldom, random and mostly rare.

    Have you power-cycled the router recently? There's an option in the router to do a reboot, but that doesn't actually reset the router; if you reboot and check the "up-time", you'll see it hasn't reset. I've found that a power-cycle on the router typically resolves most problems.

    How often are your disconnects?

    now playing: Portal 2
    next up: L.A. Noire

    • Level   2

    Well in the process of playing CoD Last Night, I would say I got disconnected about half a dozen times or more.

    -Roy
    • Level   2

    I have restored the router/modem to it's defaults. Changed just the Wireless name and password.

    Originally had the Xbox set to static IP. Random disconnects still kept happening.

    Changed the Xbox to get an automatic IP, it says my NAT is moderate.

    -Roy
    • Level   2

    I set uPNP back to on. Still Disconnects.

    What do I have to do to get FiOS to work with my 360?

    -Roy
    • Level   2

    Hello Roymond,

    Turn-off all of your devices that are connected to your router/modem network.

    Unplug your router for 2 minutes.  Plug it back in.  Wait for it to "come alive" before you continue...

    Fire-up your Xbox, and do a LIVE connection test from you Network Settings.  If you get an error, write it down, and post it here.

    If you don't get an error, try playing online.  If it won't let you play online, post any errors or messages you received while trying.

    Have FUN!

    • Level   2

    I did what you stated Skrapshak. This time I wrote a time log of what is going on.

    • Turned Actiontec off at 4:25PM
    • Turned it on at 4:30PM
    • Xbox Signed on at 4:31, was able to connect to XBL
    • 4:45PM, Xbox Live Disconnects, but I am able to reconnect Immediately with no error messages
    • Rejoin a game, get disconnected at 4:47. This time the Xbox cannot reconnect, run the Test XBox Live Connection it reports Everything is Fine and Connected.

    The Status Report says:

    W: 0000 - 000B
    X:  0000 - F001
    Y: 20A8 - 4840
    Z: 0000 -0000
    ID: FFFF - FFFF

    -----

    Like I said last night, I've reset the router back to default. The only thing I did was change the name of the wireless to "SKYNET" and the password so my computers can reconnect.

    When I closed out of the Connection test. I get the Status Code Message: 80072af9 which says that some of the XBox Live Content is temporarily unavaliable.

    -Roy
    • Level   2

    I've thought of another test I am going to do. Predominately, I've been trying to play the Xbox on the Weekends, when my girlfriend is over with her Laptop. We've noticed that it seems that when her laptop is on, the 360 disconnects more. As far as I know there shouldn't be any sort of IP conflict between the two, since both are currently set to automatic, and when the 360 was not set to Automatic, it's IP was a decent amount higher than the number of internet devices using my network.

    -Roy
    • Level   2

    It could also be that the two devices are simply struggling to share bandwidth. Next time your girlfriend is on her laptop and you want to play, please try running a connection speed test, and then post the results here.

    • Level   2

    It was my understanding if there was a bandwidth issue wouldn't I be experiencing lag way before a disconnect? When I am connected, I experience no lag whatsoever. Typically every game is full bars for everyone in the room

    -Roy
    • Level   2

    Unfortunately it does not seem my girlfriend's laptop was the issue. She was not over last night and I continually experienced disconnects the entire night.

    I've also posted this on Verizon's forum to see if anyone knows exactly what to do. I don't want to give up on my Xbox as I just bought Black Ops for it, but honestly I can play my PS3 for hours on end with no issues and PSN is back up.

    -Roy
    • Level   4

    If you log in to the Actiontec and go to Firewall Settings, what level of security is the firewall set to?

    • Level   4

    If you're still getting a moderate NAT message, please take a few minutes to work though this guide.

    • Level   2

    No longer receiving the Moderate NAT issue... Just the disconnects.

     

    My Firewall Security

    Typical Security (Medium)

    Inbound Policy: Reject.

    Remote Administration settings will override the security inbound policy.

    Outbound Policy: Accept.

    -Roy