This question is not answered

Xbox Disconnects every 5-10 minutes, but will hold for up to an hour.

  • Level   2
I've spent about 3 hours total with xbox support and I'm not having any luck. Typically it works for the duration I'm with them on chat, then when I get off about 5-15 minutes later it disconnects.

When I test my connection, the network and internet connect, but the xbox live will not. Sometimes it reconnects randomly for up to an hour before disconnecting again. I've done traceroutes during disconnects to my internet provider and everything is stable. I called my internet provider and he said that they are having "a lot of xbox LIVE" problems. He said it would be fixed by connecting my ethernet cord straight into the modem. He then told me that it was xbox's fault and I had to wait for an update. The modem connection worked for a while, but then within an hour was back to disconnecting.

I have rebooted my router, modem, deleted corrupt files, cleared system cache, entered port numbers for 360, opened my NAT settings, checked for data corruption in my profile, tried using my wireless adapter, deleted the last LIVE update and redownloaded it. Again it appears "fixed" but within an hour it loses the connection again.

I have not had problems disconnecting for the last year and half in my apartment. It just started on Presidents Day when I got back from a trip. (I had taken my xbox with me and it worked fine at the other place on LIVE).
All Replies
    • Level   S

    Hey there Yami! Sorry to hear you are having these frustrating disconnect issues. Since your ISP has stated they are seeing a lot of issues with connecting their customers to Xbox LIVE, I'm thinking it might be something on their end, but let's run through the basics here just to see where we're at.

    First, you said that your network test fails at the LIVE step, correct? Can you check out this page (support.xbox.com/.../errors) and check out the links under that connection error to see if any of the steps listed there help you out. If not, please let me know what you tried and what happened.

    If those steps don't help, it would help me out if you were to post back the answers to the bold questions found here (forums.xbox.com/.../155724.aspx). When it asks you to run the network test and post back the answers, do this test right after you get disconnected, not when you are connected properly. Once we have all that info, we can go from there. Thanks!

    • Level   2

    I've done everything suggested in support.xbox.com/.../errors). It fails to fix the problem and then tells me I'm being dumb and xbox LIVE is probably down.

    I have noticed that whenever it disconnects me and I open system settings, it reconnects often. Often times I can sit in the dashboard without a problem but when I start a game or netflix it disconnects immediately or within 15 minutes.

    What Country/State/Province do you live in?  Minnesota

    
Modem brand & model number: 
Comtrend, Model # CT-5372

    Router brand & model number: 
Cisco Linksys E1200 serial #10810C13142910

    If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
I am using an ethernet cord, but I have an external black adapter as well.

    Things you have tried: Cleared system cache, deleted corrupted data, checked for corrupted profile, rebooted modem, router, xbox, uninstalled LIVE updates and reinstalled, opened ports manually, restored factory settings, tried using wireless adapter & sacrificed a goat to the xbox Gods.

    
Is UPnP Enabled? Yes/no/Unknown: I'm not sure.

    
Do you have a NAT error? If so, what is your NAT? No.

    
Any Error Codes you encounter: 
Xbox LIVE: Failed

    Who is your ISP(Internet Service Provider)? 
Paul Bunyan Communications

    After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)


    W: 0000 - 000B

    
X: 0000 - F001

    
Y:
0C88-1C40

    Z:
0000-0000

    ID:
0006-0000

    L: 0015 - 10F0

    
Q:
8015-1004

    T: Wired

    
D:
192.168.203.101/192.168.203.102

    S:


    C:

    • Level   S

    Thanks for the info, and I'm sorry the steps I provided did not help you out. You mention that you see disconnects frequently when starting a game or app, correct? Sometimes this can be fixed by downloading your profile again. Give that a try and see if it helps. Also, are any other profiles on your console seeing these issues as well? Let me know, thanks!

    • Level   2

    By "downloading profile again" do you mean... delete my profile then recover it and lose all my saved data in the process? I really don't want to lose all my stuff right before Mass Effect 3.

    I'm the only one with a profile on the console.

    • Level   S

    Oh, no, I don't want you to delete anything. All I want you to do is download your profile again. This won't delete any saved games at all. Sorry for the confusion in my last post. I hope this clears it up, but if you have more questions, just let me know. Thanks!

    • Level   2

    Okay. I tried it. When I deleted my gamertag it took about 45 minutes for LIVE to connect again so I could recover it. It is still disconnecting. I spent 3 more hours with xbox chat support. We thought we fixed it after manually opening my ports again. It held for about an hour and forty-five minutes then disconnected about 30 minutes after getting off with xbox support.

    I've noticed that there's been an EXPLOSION of people complaining about disconnecting. This seems to have happened all after the February 16th update. I think it's probable there is a connection between the two and having people jump through hoops and try 1,000 different things is going to make a difference if it's from the update.

    However, I do know that when I was at my parents house I was never prompted to do an xbox LIVE update the 16th. I was never asked to dl a new update until the 22nd. With the 22nd update would it have downloaded any other updates I haven't already received? It's still disconnecting either way.

    • Level   1

    i feel your pain. ive run my internet provider through the wringer as well. im fed up with this blame game

    Cyn
    • Level   2

    Yeah, they've tried to work with me, but I don't think it's them. It has to be LIVE. They tried giving me a switch to bypass my router and said it "worked for others" but I'm not having any luck with it. It's getting to be ridiculously frustrating. You and I know we're not the only ones being affected by this and it all started happening after Feb 16th. I wish xbox would get the hint.

    • Level   1

    I have a bypass switch as well bu sometimes my nat is still closed and then i Plug into router and its open or visa versa. I did go back and delete an update file off my hard drive yesterday and it didnt kick me off yesterday. Not sure if it is just coincidence or not

    Cyn
    • Level   5

    Hey fellas, i agree with u 110%. There is a huge problem with LIVE since the update. I dont get disconnected but i have tons of other issues that arose since the feb update. Its their issue not ours. I was told to buy a new unit, haha, really!?!?! I ended up getting the update to download but thats about all now. Dashboard wo.t load, cant download anything from my history, its pretty bad. single player campaigns until its fixed i guess.

    • Level   2

    Hammerhound, I thought that if you didn't have the latest update for LIVE it wouldn't let you play online?

    Dawued, Yeah, unfortunately that seems to be their scapegoat. "It's your $300+ xbox, not our free and mandatory update that we won't admit screwed up hundreds of people". I don't know why xbox won't man up. I've lost so much respect for them and I've been a loyal customer for years. Spent thousands of dollars on their products and services and I'm just about ready to call it quits for good.

    • Level   5

    I dont mind a mess up but at least tell us so we don't try 100 different fixes and spend time we dont need to.I too have spend a lot of money on memberships for myself and family, I purchased tons of dlc stuff and then to just brush it off and say its our boxes that are the issue is a slap in the face. i downloaded the update finally but now when I wanna download the huge Netflix app the 70+mb app is just too much for my box to handle...for real?? common MS.

    • Level   2

    I have spent ELEVEN HOURS with xbox support. They keep making me do the EXACT SAME THINGS over and over as though the first fifteen times were a coincidence that it didn't work. I REFUSE to continue to troubleshoot a problem that I cannot fix. I have been sitting on the forums for the last FIVE days being asked the same question continuously. Between tech support and the forums I have been asked the same questions with no solutions over and over and over and over. I have also spent THREE hours with my ISP and even brought in my xbox to check it for being faulty. When you look at the forums you can see there are HUNDREDS of people complaining about connection issues after the Feb update. Stop insinuating that we're all incompetent morons that don't have reasoning skills. It is a xbox issue, not miraculously hundreds and hundreds of idiot players unplugging their ethernet cords at the same time. 

    When will you guys, xbox, admit that your last update screwed over hundreds, probably thousands of users? Stop lying to me and telling me this is an "isolated incident". Stop insulting my intelligence.

    I pay $115 a month for internet, specifically for xbox LIVE. I just spent $80 on the collectors edition of Mass Effect 3. I planned to PLAY THIS ONLINE. I have had a gold membership with xbox for the last 3-4 years. I have spent $7,000+ on xbox games, dlc's, systems, controllers, mics, ect. 

    Unless someone admits fault and gives a ballpark estimate of when this will be fixed, I demand compensation. Who do I talk to for this?

    • Level   3

    Kaelin,

    Does a direct modem connection work?

    If it does, possibly router, can you factory reset your router?

    Try unplugging the internet cable that is on the wall and replugging it in and see if that works.

    I hear ya on the Live issues. It all points to the latest updates since the new dash came out. Like I said before, things will round-robin on here, until something official is released. I had to get a new router and it has worked, but it served other purposes that I needed. That's not an option for many, but for me it helped. I got a prepaid Live Gold card and unfortunately you can't get a refund on those lol, o well, when it's up I'm done with Live Gold.

    • Level   2

    I have plugged it in directly to my modem and that does not work either. I guess I haven't tried unplugging it from the wall, but I have reset my modem and router, used a switch and everything else in between. I know my ISP is willing to give me a new modem since I get one from them. But I doubt it's the problem (or my router) since I can connect with my laptop without any problems. I pay for my LIVE through automatic renewal. I do love playing LIVE, I really do. I would understand completely if someone made a mistake--they're human too. But not admitting it making people spend hours with tech support or be forced to go out and try and buy things to "fix" it is ridiculous. I know I have a replacement plan on my router that lasts up to a year, but I really don't know if they'll let me exchange it for anything other than the same thing and that seems sort of redundant.