This question is not answered

NAT type still moderate after port forwarding?

  • Level   1

I recently opened up my ports on my westell A90-750045-07 I opened the correct ports that microsoft gives. Even after restting/turning off router/modem my xbox is still set at moderate?

All Replies
    • Level   5

    Hey there Pitt!

    Resetting your default gateway will restore and thereby remove all changes you've made on your router back to factory settings.

    When you manually open network ports used by Xbox LIVE, (Port Forwarding) ensure that UPnP is turned off/disabled. It tends to collision if you have manually VS automatic Port Forwarding enabled at the same time.

    • Level   1

    Guess thats why I had to re open the ports lol. The UPnP is already disabled.

    • Level   5

    Just to clearify. Did you Port Forward as follows: portforward.com/.../Xbox_Live_360.htm And assign your Xbox with an static IP address?

    • Level   1

    Yes thats the exact site I followed. For the xbox the configuration is set to automatic?

    • Level   5

    Did you use the discovery method or did manually entered an IP address under Port Forwarding?

    • Level   1

    You mean in the router? I left thos blank as the instructions made no mention of them.

    • Level   5

    Well, how would it then know to which device it should forward ports to?

    I would recommend that you assign your Xbox a static IP address from the DHCP range and that is not in use. This is done if you choose to manually type in an IP address on your Xbox network settings. Keep DNS set to automatic. Log in to your router and select Port Forwarding. Now enter your Xbox IP address in the field: "Or manually enter a LAN IP".


    • Level   1

    Ok, entered the xbox's IP into every ports "or manually enter a lan IP"  field, but its still  telling me nat type is moderate. My xbox's IP isn't conflicting with anything all i have is my PC, and even with the pc turned off it still says moderate nat type.

    • Level   5

    Did you reboot your router as well as your console?

    Could you as a temporary solution try lowering your router's firewall. Be sure to change back to your router's previous firewall settings if it did not make any difference.

    • Level   1

    Yes I did reboot both. Will also try the fiewall method.

    • Level   1

    The firewall method didn't work:(

    • Level   X

    Hi pitt3748 - is your Westell a router, or a gateway, which is a router/gateway combination? If the former, can you try connecting to the modem itself and let us know if there are any issues? If the latter, are you able to attempt to disable the router functionality, and connect directly to the modem portion? This is sometimes called "Bridging" or "DHCP Server" in the settings, but I'd highly recommend reviewing the user manual first. The reason I ask is that some ISPs use a system that helps shield your public IP, but in doing so, can create a NAT issue. Connecting directly to the modem, therefore bypassing the router configuration and any issues in that configuration, will allow us to determine if that is the case. Thanks!

    Emily - Program Manager @ Xbox, Xbox One Preview Program