This question has suggested answer(s)

I keep getting disconected from Xbox live

  • Level   1

Hi, i have been having problems staying conected on Xbox live. It has been happening more and more frequently for the last 2-3 months & has now reached the point where if i sign in to my account i am disconected & either shown an error message or thrown back to the desktop still signed into my profile but offline. I am a gold account member & had used xbox live for well over a year with little to no problems. Now i can't stay on for more than 10-15mins at a time. It is really frustrating. I have tried many of the suggestions on this site starting with the obvious, unplugging everything & waiting to checking the wires and connections. I have also followed steps recomended to someone else about reseting my modem. I did this about a month ago and it seemed to work for a week or so but the problem is back again and just as bad. I have changed my network settings to allow Upnp which was also suggested but it hasn't worked. I checked my firewall settings and everything seems normal. I use other devices on this wireless connection ( a laptop & phone ), but not at the same time & i haven't experienced any problems with them. My personal details have changed but as far as i can tell this all is fine and not a problem. Other than that nothing has changed, the xbox, computer, modem & router are all the same. I'm really stuck and don't know what to do, all i want is to be able to use xbox without any hassle like i did before. Any help would be appreciated. the current error code on my screen is 8b050008-00000000-00000000, & although this is the most common message i recieve i have had others, mainly all starting with 8. But alot of the time i recieve no error message at all.

All Replies
    • Level   3
    • Suggested Answer

    I don't see you having tried this, so that's why I'm suggesting it. Try downloading your profile again. If that doesn't work, can you tell me what your router and modem are along with the model numbers for them. Let's see if you have any problem devices. :)

    • Level   1

    Ive just tried downloading my profile again & still no luck. I have a cisco cable  modem 2100 & a netgear wireless G router WGR614 not sure where to look for specific model numbers though.

    • Level   3

    You actually gave me EXACTLY what I was looking for. Perfect. After the model number on your Netgear, is there a v and a couple more numbers? I want to find out your hardware version for it. Different hardware versions have different issues.

    • Level   1

    Well i actually have a new development, i seem to be having no problems at all. After downloading my profile the other day i was still having issues & just left it and went to bed. But since then i have had no issues at all. I waited a couple of days before posting to see if the problems would come back & so far they haven't. So i guess it worked, somehow? Thanks for helping & i will update again if the problem comes back

    • Level   5

    Keep us posted!

    Unit A ₪