This question is not answered

skyrim controls

  • Level   1

skyrim controls  for look and move are back to front compared to the manual

any ideas on how to fix

 

All Replies
    • Level   2

    Press Start => System => Controls => Press Y => Yes.

    Press Start => System => Settings=> GamePlay  => Press Y => Yes.

    XBOX LIVE AMBASSADORS

    -+READY TO HELP YOU-+-

    • Level   1

    tried this but did not change control set uo

    • Level   2

    so go to settings and controls and change them manually!

    XBOX LIVE AMBASSADORS

    -+READY TO HELP YOU-+-

    • Level   1

    left and right stick not listed under cotrol options

    • Level   2

    Wow! thats wired ! its better to contact their support:

    support.bethsoft.com/.../email.asp

    XBOX LIVE AMBASSADORS

    -+READY TO HELP YOU-+-