This question has suggested answer(s)

Skyrim not loading

  • Level   1

i turned on my xbox today and i started to play and skyrim wont load. i had played it about an hour before just fine and i deleted all of my saves except for 1 (the most recent), installed it to the hard drive, saves it to the cloud, and tried it from all 3 and it still doesnt work. i started a new game and it works just fine and all my other games work fine. i was like level 50 and now i think i have to start over. is there anything i can do to make it work again?

All Replies
    • Level   X

    Hey Meganade, very sorry to hear about the Skyrim game saves! Is there an error message that comes up when you try and load those saves? Also, if you look at that save file under memory, does it show as being corrupted at all?

    Mister Fitzer - Xbox Community Engagement

    • Level   1

    This is happening on my console as well.  My last save will not load, but an autosave will load up.

    • Level   1

    A manual save wont load but auto will

    • Level   1

    a previous save worked for me too, but if you only have 1 save left, try starting a new game and if its possible too, chances are your save data is corrupt :(

    • Level   1

    that happened to me too not that long ago and now I have to play it on ps3

    • Level   2
    • Suggested Answer

    I am sorry to hear that your skyrim saves wont load.

    Unfortunatly it sounds as if your most recent saves became corrupt and so just do the autosave.

    • Level   1

    I got it to work on my xbox but I had to start a new game.

    • Level   1

    You can also try clearing the cache on your Xbox hard drive. I've had the same problem In TES: Oblivion.

    • Level   S

    Hey there redboat555,
     

    This thread is a little old so let's go ahead and post a new thread if you continue to see issues after the following steps:
     

    Be sure to check and see if your save file is corrupted or not. If it is, you will need to start a new game save. You can tell if a file is corrupted by going to your hard drive and looking at the Skyrim folder. If there is a little yellow "!" on the save file, it is corrupted. If not,. try moving the save to a different storage device like a USB stick and see if that helps. Thanks!

    Do you have an idea to improve Xbox for everyone? Share it with us at Xbox Feedback!

    How to use the Forums!

    • Level   1

    ok then