This question is answered

Problem with Dashboard Version 2.0.16547.0

  • Level   1

Since I updated my Xbox 360 Elite to Dashboard version 2.0.16547.0 I always get kicked from the Xbox Live servers. After that I'm not able to login again until I restart my router. When I do a connection test the Xbox says most of the time that it's a MTU-Error, which never happened to me before. I tried to solve this problem by deleting my profile and downloading it again but my Xbox just gives me an error. 

Is there anyone else with this problem and does somebody know a solution? 

Verified Answer
    • Level   5
    • Verified Answer
    • Verified by

    Can you connect your computer directly to your gateway and perform a basic IP connectivity test (ping) and post back with the result. Here's how:

    On your computer, open up a command prompt (on Windows press "Windowskey + R", then type "cmd" and press Enter. On Mac choose spotlight and type terminal).


    Windows: In the black window that opens, type: ping epix.xbox.com -f -l 1364


    Mac OS X:
    in the Terminal window, type: ping -D -s 1364 epix.xbox.com

    Try delete a portion of the current system update installed on your console and reinstall the update. To do so:

    Turn off your console. Press and hold the sync button (the small one you use to connect your wireless controllers). While holding press the power button to turn your console on. Continue to hold the sync button until the dashboard is completely booted up.

    Go to System Settings and choose storage.

    On your controller, press the following button sequence:

        Press the left bumper.
        Press the right bumper.
        Press the X button.
        Press the left bumper.
        Press the right bumper.
        Press the X button.
     

All Replies
    • Level   5

    Greetings PKlempe!

    Appreciate if you could answer a few questions for us, so that we can better understand your situation.

    Please read: START HERE for connection troubleshooting! And post back in full detail (the bits in bold).

    Could you also restore your Xbox network settings to factory defaults, as follows:

    Browse to Xbox network settings and select Configure Network. Select the Additional settings tab and select Restore network settings to factory defaults. If wireless; reconfigure Xbox wireless settings. If wired; press "B" on your controller and select Test Xbox LIVE Connection.

    Thank you! 

    • Level   1

    What Country/State/Province do you live in?

    I'm from Austria/Christian.

    Modem brand & model number:

    Pirelli PRGAV4202N

    If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

    Black external Adapter

    Things you have tried:

    Is UPnP Enabled?

    Yes

    Do you have a NAT error? If so, what is your NAT type?

    No

    Any Error Codes you encounter:

    No

    Who is your ISP(Internet Service Provider)?

    A1 Austria

    After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

    W: 0000 - 0021

    X: 0000 - 000D

    Y: 0000 - 0000

    Z: 0000 - 0000

    ID: 0003 - 0000

    L: 0015 - 10F1

    Q: 8015 - 100C

    T: Wireless

    D: 10.0.0.138, 0.0.0.0

    S: WPA2

    C: 11

    • Level   1

    Sry I mean I'm from Austria/Carinthia. Damn auto correct...

    • Level   1

    Now everytime i try to sign in again i get the 80151909 error code. When I'm restarting my Xbox I'm able to sign in again but after a few minutes I get disconnected.

    • Level   5
    • Verified Answer
    • Verified by

    Can you connect your computer directly to your gateway and perform a basic IP connectivity test (ping) and post back with the result. Here's how:

    On your computer, open up a command prompt (on Windows press "Windowskey + R", then type "cmd" and press Enter. On Mac choose spotlight and type terminal).


    Windows: In the black window that opens, type: ping epix.xbox.com -f -l 1364


    Mac OS X:
    in the Terminal window, type: ping -D -s 1364 epix.xbox.com

    Try delete a portion of the current system update installed on your console and reinstall the update. To do so:

    Turn off your console. Press and hold the sync button (the small one you use to connect your wireless controllers). While holding press the power button to turn your console on. Continue to hold the sync button until the dashboard is completely booted up.

    Go to System Settings and choose storage.

    On your controller, press the following button sequence:

        Press the left bumper.
        Press the right bumper.
        Press the X button.
        Press the left bumper.
        Press the right bumper.
        Press the X button.
     

    • Level   1

    Here the results: dl.dropboxusercontent.com/.../ping_xbox.JPG

    Deleting a portion of the current system update didn't worked for me :( I'm still having the same problem.

    • Level   5

    Could you try change the wireless channel manually on your router.

    Access the utility interface on your wireless gateway and go to wireless settings. Look up the "wireless channel" and change/experiment with the following channels: 1, 6, to see if it improves signal strength. Save/Apply and reboot your wireless gateway.

    You may also try connect your console with an Ethernet cable.

    Keep us posted! 

    • Level   1

    I played the last few days online and now all works fine. Thanks for the help! :)

    • Level   5

    Glad to hear that!

    Hope it stays that way!

    Happy gaming and play safe! :) 

    • Level   1

    reset xbox 360 versao 2.0.16547.0 perdir a senha do controle de conteudo pode me ajudar ?