This question has suggested answer(s)

problemi di connessione

  • Level   1

buongiorno,

da quando ho cambiato operatore sono iniziati i problemi (da alice ad infostrada/libero)

1) la xbox non vede più con il wireless il router;

2) con il cavo ogni tanto si disconnette oppure la connessione va a tratti, i giochi saltano

Ho riconfigurato il router, ma ho lasciato le porte aperte come avevo con la connessione di alice, ho provato a cambiare le impostazioni della connessione della xbox, sia con i settaggi manuali che automatic (ip, dns, gateway...) ma non cambia nulla.

Non so come risolvere il problema, ho contattato infostrada, ma quando provo a fare lo speed test con il pc in wireless, purtroppo ho poca connessione ma per loro è sufficiente.....!! ping (varia da 42 ms ad oltre 100ms) per quanto riguarda i Mb da 2 a 3,7 e in upload intorno a 0.40 a 0.50.

Il router è un sitecom WL 347, e la connessione è infostrada absolute 7 mb.

Ci sono per caso delle impostazioni più corrette da inserire, oppure dei server più veloci (ho provato anche a cambiare i server, ma non è cambiato molto...)

aiutatemi

grazie

Max

All Replies
    • Level   S
    • Suggested Answer

    Greetings, maxzx6r! Very sorry to hear you're having trouble connecting to LIVE. I'm not sure I understand the problem exactly from your description. To start, can you please take a look at this sticky and post your replies to the questions in bold at the bottom of the page: forums.xbox.com/.../155724.aspx ?

    That will help us begin the troubleshooting process. Thank you in advance! Standing by for your response.


    How to use the forums
    Retired Support Agent - No PMs please!