This question is answered

Xbox says I can connect to Xbox Live, but won't let me sign in to Xbox Live.

  • Level   1

Yesterday (8/1/11), my Xbox Live gold membership ran out, and I haven't attempted to sign into Xbox Live since July 31st. Today, instead of signing in under Xbox Live silver, I simply cannot sign in. Every time I attempt to sign in it tries to connect for a few seconds and prompts me to test my Xbox Live connection. I've done this, and every time I do it says that my console is connected to both my Network and Xbox Live. I just can't sign in.

My Status after testing my connection is as follows:

W: 0000 - 0008
X: 0000 - F001
Y: 20A8 - 4860
Z: 8007 - 2746
ID: FFFF - FFFF

This is for an Xbox 360 Slim 250gb model.

My other details as bolded in the other thread:
United States / Connecticut
Router - Netgear - CG814WG v2
Wired
Is UPnP Enabled?
Unknown
NAT was open last time I was online
Cable?
Comcast

I've tried restarting my Xbox, restarting both my router and Xbox, and setting my Network settings back to manufacturer default.

Any help would be appreciated!

Verified Answer
    • Level   1
    • Verified Answer
    • Verified by

    I fixed it, I think. I used my prepaid card and was able to sign in afterwards. I don't understand why I couldn't use Silver, but it works now, at least. On to Halo: Reach matchmaking I go!

All Replies
    • Level   X

    Hey there, does this issue persist if you connect directly to your modem?

    Mister Fitzer - Xbox Community Engagement

    • Level   1

    As far as I know, all I've ever used for the internet connection in my house IS my router. We had Comcast install our internet devices, so neither me or my family really knows much about this stuff. I don't even know if it's possible to have a set-up without a modem, unless I myself am confusing my modem for my router...I don't know. All I know is that my Netgear device is connected to my Xbox 360 directly with an ethernet cable, and connected into the wall. I apologize for my lack of expertise with Hardware and Networking, it's not really my thing =(

    Wouldn't using a wireless connection to the internet and not having to worry about a wired connection fix a problem if it had to do with my physical connection? I've switched to a wireless setup multiple times, tested the connection, and it hasn't failed the test. It just won't sign in.

    I just don't understand this at all. It's worked for a couple years now just fine, for both my old Xbox 360 Elite and Xbox 360 Slim 250GB.

    Would re-activating my gold membership help at all? I just got a brand new 3-month pre-paid card. If not, any ideas as to why it wouldn't work despite being able to make the connection, connected to the router/modem/whatever or not?

    Sorry for all of the trouble, but this is very frustrating.