This question has suggested answer(s)

Moderate Nat on Xbox One ?

  • Level   4

Hi guys / Girls

Set up my Xbox One when i got it  , loving it by the way. Only 1 issue. When checking Nat Type it says Moderate for some reason. Never had a problem all my  year son xbox 360 it's always been open. Tried putting Xbox One into DMZ out of curiosity but still Moderate , tried port forwarding ( still moderate ). So im wondering is this actually a network problem from Microsoft end ?

Is any other people having moderate Nat issues at present. If it's just a temporary problem due too Xbox One Servers then it's fine , im just curious.

Also curiously running a full test brings back download speeds pf 1.2mb ( My connection is 8mb ) and is fine when checked on pc. Also the latency comes back as 332ms  ( Mystified ) , my latency is 23 when checked on my pc and always has been between 22 - 25 ms. 

So yeah basically just wondering if others are having the same issue and if this is just an Xbox related issue for the time being.

Thanks

All Replies
    • Level   2

    I was having the same issues with my connection, I use Verizon FIOS and their router is a few years old. I reset my router completely and it fixed the issue. About 4 months later all of a sudden its back to moderate. Not sure if its just because the router is older or theres a an issue with Xbox's network or verizons network.

    • Level   4

    Like i say i have never had the issue ever untill early hours of launch when i got the system , Im thinking it must be a network error from Microsoft because it obviously makes no sense the latency results , nat type and download speed.

    • Level   9

    Greetings DazGrenadeJ!

    Before we begin to troubloshoot your connection, I would like of you to answer a few simple questions, so that we can get a better understanding your situation. Please read: START HERE for connection troubleshooting! And post back in full detail (the bits in bold).

    @AtK APDSWAT71 - Can you please create a new thread, detailing out your situation and any troubleshooting steps you have tried so far. Also, to save yourself some time, please read: START HERE for connection troubleshooting! And post back in full detail. This will allow us to give you the very best support possible.

    Thank you!

    • Level   4

    What Country/State/Province do you live in? England - UK

    Modem brand & model number: N/A

    Router brand & model number: BT - BT Homehub 4

    Wired or wireless: Wired

    Things you have tried: Putting Xbox One in DMZ , Port Forwarding , Static IP ,

    Is UPnP Enabled? Yes

    Do you have a NAT error? If so, what is your NAT type? NAT Type is Moderate

    Any Error Codes you encounter: Nope just Moderate Nat Type - Bad Latency and 1.2mb download from 8mb connection. Checked everything on PC , Latency is fine at 23ms , DL speeds are 7.9mb

    Who is your ISP?(Internet Service Provider): BT

    As i said tried all things possible , i know plenty about computers , routers etc too know what im doing but nothing is working. As i said always had open NAT on Xbox 360 , never ever had moderate nat type. Xbox 360 is not even connected now incase your wondering.

    • Level   3

    I have the exact same problem.

    Moderate NAT on BT Homehub 4 UK

    Tried all the same "cures" as OP

    No dice :(

    • Level   9

    Could you clear any entries from DMZ and Port Forwarding, associated for Xbox traffic. Make sure UPnP is ticked enable and disable the firewall on your router. Save/Apply and reboot your gateway. Make sure your console network settings are set to Automatic obtain IP and DNS information from the router. As an option, restore network settings to factory defaults and rum a diagnostic test to Xbox LIVE.

    • Level   1

    Having same problem myself. I had to open ports for 360 so are there any ports that should be opened for Xbox One?

    • Level   4

    Ok tried all you said Taidara , still the same.

    • Level   2

    I have the same problem.

    Funny cause when using xbox live partys the source and dst ports are 3074 which is what is required.

    When running the tests for Open Nat it connects back to Microsoft on 3074 and returns on 3074 yes Xbox still gives the Strict NAT result. This is a problem with Microsofts servers

    My nat is open its just Microsoft think its not. I work for an ISP as a network engineer and this sort of them is my job so I know what im talking about. If anyone at Microsoft would like to have a chat just drop me a PM

    • Level   3

    This is definitely a problem on Microsoft's end. Either on their new servers or something with the console. The exact same setup worked fine on the 360.

    @taidara - I too have tried everything you suggest above many times. No change from moderate NAT. It should just work plug and play like it does with the 360 anyway.

    • Level   9

    With the Xbox turned off, turn on the Xbox. Open Internet Explorer on your console. Once you open IE a BT page should appear as soon you connect a new device to the router. Follow the instructions steps on screen to gain full connectivity to a new device. When done, exit IE out to the dashboard and test xbox LIVE connection.

    -

    Post back and let us know how that goes.

    • Level   3

    Yes I have already done that. Before doing that I didn't have any pictures in the tiles and the getting started video wouldn't work properly. Setting up the router via the Xbox Ones IE solved that problem. Moderate NAT remains :(

    • Level   1

    I am having the exact same problem.. start up video did not work neither does youtube or Netflix.. latency is touching 170ms with download speed ranging from 10 - 15 Mbps on an 80 meg connection.. nat was moderate but somehow managed to change it to open but the problems still persist

    • Level   1

    K well apps are now working.. home screen is blank with no pics still.. but youtube and Netflix now work.. download speed has increased significantly to around 65 meg.. latency is still high at 163..

    • Level   3

    @D33L33 You may need to fire up Internet Explorer from within the Xbox One and do your basic router/login setup. Thats what cured my and other peoples no pictures problem.

    BT Infinity with HomeHub 4 here. Moderate Nat with ~150ms latency