This question has suggested answer(s)

NAT Type: Strict

  • Level   2

I just got my Xbox One Day One console and I noticed my NAT is Strict. All attempts to remedy the situation have failed.

I live in Electra, Texas, United States

If I have a modem it is not located in the house, as I have wireless internet ISP

I have a Linksys WRT54G

Wireless

I have tried disabling and enabling UPnP

I have also tried opening the seven port-forwarding option. 

The NAT error I receive is "Your network is behind a port-symmetric NAT"

My ISP is Texhoma Wireless

All Replies
    • Level   2

    bump

    • Level   1

    I'm having this same issues also, unfortunately there doesn't seem to be a way to get around the port-symmetric NAT deal, if there is then I haven't seen it yet. Been working on this now for the past 5 hours.

    • Level   2

    I'm sure there is a way, just need someone to walk me through the process. Having said this, I realize that Microsoft support most be dealing with a multitude of issues that coincide with the release of a new system and my problem may be low on their help list.

    • Level   1

    Yeah I'm just really bummed out case I never had this problem on my 360, my PS3 had similar issues with NAT type which made it impossible to party chat and play games with some friends I knew on there so i stuck with the 360. From what I've read on this issue it seems to be a ISP problem, doesn't help me either mine is notorious for being crappy but I have no choice for provider since it's the only one lol.

    • Level   5

    I'm thinking this is on Microsoft's end. I'm getting strict and no there's no way that's accurate. My nat comes up as open in cod.

    • Level   1

    Had the same issue with strict NAT, I fixed it when I switched to a wired connection and set a static IP address for the xbox one. I have an asus router RT N-66U with DDWRT cfw running uPNP.

    • Level   2

    Sadly I only have BF4 at the moment so I cannot attest to if that is accurate for me or not. I figured I was actually having NAT issues since I'm on a private IP address or something to that accord.

    • Level   1

    I tried setting up a static IP and even went through Microsoft's guide to try different setups and to no avail, only reason I noticed it was strict was call of duty was saying it was strict. I contacted a friend of mine who has the same ISP and his is open, so I dont understand how mine is strict still after all this.

    • Level   1

    Just bumping this up so maybe the solution I found might work for you and others. I ended up having to bridge my connection to my Linksys router to cure the NAT type issue, searching for a guide for your particular modem to bridge might do the trick Jack.

    • Level   2

    I appreciate the advice, but the last think I am going to do is mess with my router; in fact, I believe by doing so I have already made the problem worse lol. I'll just wait for a solution, but again I do appreciate you coming back and letting me know what worked for you, I'm sure it will help others plagued by NAT problems.

    • Level   4

    Hi Jack i also have a thread regarding NAT. I definitely believe it's a Microsoft issue as many have said including yourself. Never had anything but open NAT in 4 years of gaming on 360 , I have open NAT in all PC Games. Connection on Xbox One says between 150ms and 350ms lol when in reality my ping is 23ms. I think it's just teething problems with week 1 of a new console tbh im just gonna wait on the matter now and see what progresses im sure Microsoft will make a statement regarding it soon.

    • Level   4

    I think DazGrenadeJ is right teething problem 101 we have high latencys and ever changing nats i m sure they will fix it soon with the abolishment of turn on party chat which most of the time wont work.why they changed it i have no clue, what kind of gamer took away voice messaging and our avatars isnt a xbox gamer.

    • Level   1

    Have you tried dmzing your Xbox?

    • Level   4

    Dmzing???

    • Level   1

    This is weird when I switch to connection on wifi my NAT goes to open

    But when I go back to wired, it becomes strict again  :( ???