This question is not answered

Can change Nat type from mod to open

  • Level   1

Hi i been having this problem since i got the xbox one yesterday i managed to get it on open but then later on it went bk to moderate and will not change back ive unplugged modems rebooted xbox tried different cables . but will not open up

UK

BT homehub 4.0 - type A

wired

tried unplugging modem and rebooting xbox

nat type stuck on moderate

not sure bout upnp unsure

isp is bt infinity

All Replies
    • Level   1

    here is also the detailed network stats i took download speed - 72.58 / upload speed - 12.93 / mtu -1480 / - latency 156ms

    • Level   1

    I'm beginning to think this is a problem with BT and xbox! I use a BT home hub 3 and had an open NAT for a day, since then it has been moderate and strict (it was open for 5 minutes this morning until I reset my xbox) and from these forums I see a lot of people with problems who are on BT.

    I'll also add that mine is BT infinity as my friend who was normal BT apparently had open NAT yesterday

    • Level   1

    I am on BT Infinity with the HomeHub 4.

    The only way I can get an open NAT is by giving the XB1 a static IP address and putting it in the DMZ.

    Latency is ~150ms when tested but apparently that's because it tests using a server in Redmond, Seatle, USA.

    • Level   1

    i've tried port forwarding, DMZ, UPNP, everything and nothing changes, contacted xbox online support and all they could offer was trying to reset my router. absolutely ridiculous seeing as BT seems to be an affected area

    • Level   1

    i have no idea how to perform this if u cud give me s tep by guide id appreciate it

    • Level   5

    Could you try the following solution and let us know how that goes and we'll go from there.

    BT Home Hub 4 Xbox LIVE Smart Setup

    BT Home Hub 5 Xbox LIVE Smart Setup 

    Please, let us know how that goes. 

    • Level   5

    i have the same problem but im with virgin media my nat type on xb1 is strict yet when i got on ghosts on xboxone it says open my 360 is also open

    PREPERE FOR TITANFALL!!!

    http://www.twitch.tv/gh0stsniperz

    • Level   1

    Should i reboot modem after doing them steps or not ?

    As ive rebooted xbox n its showing moderate still

    • Level   1

    I have 53mb dl upload 5.5mb and latency of 89sec. I get Mod on xbox 1 and open on xbox 360 wtf. I am using timewarner ubee modem/router.

    "I am a Living GOD"

    • Level   5

    @RFC McCoist - Yes, do so!


    • Level   1

    nope didnt work still shows moderate  :(

    • Level   2

    Well iam on bt a home hub 5. Since getting the console the dashboard test shows moderate nat and also mod nat on cod ghosts. yesterday my nat on dasboard is now open but still moderate in ghosts.

    • Level   4

    I was having this problem as well. Go to setting and then click on network, then advance setting. Then scroll down to the third option which is MAC and clear MAC. your console will restart and your NAT will be open again.

    • Level   1

    nope that didnt work either

    • Level   4

    Hmmm? I'll see if I can come across any other solutions for you.  If you do manage to fix it though with any ideas be sure to post them here to help out fellow gamers.