This question is answered

Xbox One Refusing Wireless Connections

  • Level   1

I have an Xbox One D1E, that up until several weeks ago never had any issues with network connectivity (That were not the result of a damaged cable line.)

About 3 weeks ago, I began experiencing random disconnects to Xbox Live, and would have to either restart the console, modem or router(s, it is a two router setup as will later be explained.) I would be given one of several different error messages, between NAT issues, DHCP, or IP retrieval issues. This continued, on a relatively minor cycle for about two weeks. I also noticed horrible latency issues with the console in some games.

Then, about a week ago, the console started dropping the connection every 15 minutes or so. I began getting the "Can't get an IP address" message frequently, and went through the Xbox's on-board troubleshooter. Most of the settings were already properly configured, and I attempted to setup a manual IP address in the main router. I also attempted to whitelist the console's MAC address. Neither had any effect. I completely redid the entire network setup and again went through the troubleshooter, and still had no effect. I then tried suggestions from the Xbox website.

Now, it refuses to connect via a wireless connection at all. It will connect to the router (According to the console, but I can't find the console's MAC among the client list) but is not able to retrieve an IP address.

Before I go further, I will elaborate on the router setup: I use two routers to manage the wireless network. Both are identical ASUS RT-N53 Dual Band routers. The second router connects to the first and mirrors the network acting as a repeater. None of the other devices on the network are having any issues, including the Xbox 360 located in the same spot as the Xbox One. The signal strength using the 2.4GHz band is 84%. I have tried connecting using both 2.4 GHz and 5GHz bands. I have also tried connecting directly to the main router, removing the repeater which I initially suspected could be the problem, and was still unable to connect.


However, the console can connect through the routers and modem via a wired connection. I'm going to try an older Belkin G+ MIMO Router I've got, but I doubt the issue is with the routers or modem, as they worked wonderfully for 9 weeks after the release of the console. I've heard other individuals with Day One consoles having issues with the internal wireless adapters, as well, but this is unsubstantiated.

Modem brand & model number: Motorola Surfboard SB6141
Router brand & model number:  ASUS RT-N53 and ASUS RT-N53 as repeater
Wired or wireless:
Wireless does not work, wired does.

Do you have a NAT error? If so, what is your NAT type? It has in the past, but currently does not. The issue corrected with a console hard reset.

Attempted Fixes: All suggested fixes, including checking operating bands and frequencies (Checked G/N, 2.4/5GHz, broadcast channel interference) as well as manual IP assignment and whitelisting the MAC.

Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider): Time Warner Cable Road Runner.

Mainly, I am interested in hearing opinions on possible ideas regarding the issue. I'm afraid I'll have to send the console in for service.

Thanks for any input!

Verified Answer
  • Well, I seem to have corrected the main issue, the Xbox was trying to use the wrong gateway, and for some reason wasn't automatically correcting itself.

    The issue with drops every few minutes persists, and the console has to be restarted to fix it, but at least now it's connecting.

All Replies
    • Level   3

    If you remove the repeater just for trouble shooting can you connect via wireless?

    • Level   1

    I have removed the repeater, and it appears to be giving the same error via wireless.

    • Level   3

    Hi Nightwolf, Obviously you are network savvy hence the dual routers :D.  Just a couple of other ideas- each is a pain, but maybe we can narrow it down to the console.  As you did above can you use both of the routers, do one at a time to see if one is giving the issue?  Also can you save the settings, and then do a factory reset on the routers to see if their is an issue  with the connection  I had a similar issue with a Linksys EA6500.  I only used one, but after frustration, I reset the router to factory defaults.  Updated the firmware- be sure to check as sometimes (especially Asus) you have manually go to their site- the router interface update wont pull the latest. Again these are just ideas, it sounds like your network adapter may be at fault, but I'm just trying to spur you to do a few things so the hopefully you don't have to swap your console.

    • Level   1

    Try throwing it away and hoping it doesnt come back like the 11th Feb update that never came .