This question has suggested answer(s)
LOCKED

Black Screen on Live TV

  • Level   1

Hopefully someone has solved this problem.

Provider: TWC

TopBox: Motorola 

The live tv screen is just completely black. It has my full cable guide, it is connected to my tv and topbox, but the picture is completely black.

If I unplug the cable HDMI from my xbox one and then plug it back in, the picture comes on for almost 3 seconds, but then goes back to black screen.

Any help is greatly appreciated!!!!

All Replies
    • Level   1

    I have a similar problem.

    What I can provide is a workaround.

    Try the following:

    (Note: Menu items etc. may be named a bit different from what I call them because I have a German console and don´t see the English menu)

    1. Go to: Setting -> Power Settings

    2. Select the energy saving mode instead of fast boot mode

    3. Power-off the xbox

    4. Start the xbox (via tha button on the console or the controller since kinect will not turn your xbox on in power saving mode)

    For me that solved it but I am not satisfied with that solution since i cannot wake my xbox via kinect now and xbox does not power on my TV on startup now.

    I hope this issue will be addressed soon so we can make use of kinect as it´s supposed to be.

    -Ben

    • Level   1
    • Suggested Answer

    Worked for me, thanks. Definitely something they need to fix soon.

    • Level   1

    After turning Energy Saving mode on, and turning the Xbox off and powering it back on again, the system will perform a longer startup with the Xbox logo and the green background.  The one-time long power off/on may have resolved the issue.  You may want to re-enable Instant On and see if you still have any problems.

    • Level   1

    Unfortunately "The one-time long power off/on" did not fix it permanently.

    As soon as I enable Instant-On and turn my xbox off/on the hdmi pass-through stops working.

    Really needs to be addressed soon!

    • Level   1

    Had same issue contacted cable company that my box may be out of date.  Wife is there now getting a newer box that they said should work.  

    ** it was motorola

    • Level   1

    worked for me also..hopefully an update is on the way

    • Level   1

    I have this exact problem as well!!! BenBot 0ne has the right work around, but I agree it isn't preferred.

    • Level   2

    Now when you set up your Live Tv for the first time, did you get a black screen. Mine says a signal has been detected but it never shows up.

    Xbox One    ✓

    Forza 5        ✓

    Ryse            ✓

    Madden 25 ✓

    Ghosts         ✓

    BF4              ✓

    DR3             ✓

    The Anticipation is Killer.

    • Level   X

    Thanks Ben for posting the workaround.  Knowing the specific model numbers of the cable/satellite set top boxes experiencing this issue will help us to track down the problem and fix it more quickly.  For those of you experiencing this problem, please post the model number (or send it to me in a private message).  

    I'd also suggest taking a look at the main troubleshooting thread pinned to the top of the Live TV support area to see if any of those troubleshooting steps solve this problem.

    Thanks!

    • Level   1

    Do you have sound at all?

    • Level   1

    @FortisObtinebit

    When I did set up the TV Connection for the first time it worked so you may be experiencing a different issue.

    @KDdotEXE

    As I said I´m from Germany.

    I am using a satellite set-top-box from the manufacturer “Kathrein” (German company and very common here).

    The model is a "UFS 902" but I also tried a slightly newer model, the "UFS 903", with the same result.

    For me it looks like the issue is independent from the hdmi source and I will try other hdmi sources later today to be sure.

    @Jotun86

    As long as I have a picture I also have sound so missing sound may be a different issue.

    • Level   1

    I have the same problem on a DirecTv HR24_500.  Before finding this thread I got so mad that I walked away while the screen was frozen and 15 min later it magically started working.  For the rest of the afternoon it turned on and off fine, but after leaving and going to work for 8 hours I came home to the same problem.  Luckily this fix seems to have worked, but switching back to instant on brings the problem right back, and no Kinect on.  This among a mass of other bugs makes the TV pass though, and paying $500 for this system make me regret buying the system.

    • Level   1

    I also have this problem.

    Sagemcom RCI88-320 KDG

    • Level   2

    I'm also having the same problem. It seems to be when I bring the xbox out of standby mode after a bit of idling, the tv just will not show up. It's completely black and then I get an error saying that it can't find a signal. I have to physically turn the xbox completely off and then back on for it to get a signal again.

    • Level   1

    Ok i think i have fixed this for now untill Microsoft come up with something better.

    I reduced the resolution of my freesat box from 1080p to 720 and it seem to be working now.

    Hope it helps.