This question is not answered

"Downloadable Content Has Changed" Error - Post Here

  • Level   S

We've seen a rash of users reporting this issue, specifically around the Black Ops map pack Escalation. If you are getting this issue, please post here with the following information. Please keep your post short and to the point; added "background story" will just clog up the works. We're going for data collection again, folks! Thanks!

Game type: Physical disc (installed?) or Game on Demand download?
Map location: Hard Drive (HDD) or memory unit (USB or Original)?

Troubleshooting to try before posting:

  1. Delete map pack, clear system cache, restart console, redownload from history
  2. Delete game install/download, clear system cache, restart console, reinstall/redownload
  3. Delete profile (profile only, not content!), clear system cache, restart console, recover profile

Please note in your post if these steps did or did not help you. If your issues was fixed by these steps, it is just as important for us to know that as well! Thanks all!

Edit: Thanks to MeanMachine 47 for the typo alert and feedback!


Xbox Community Ambassadors Team
Join the community!

All Replies
    • Level   1

    Ok, i got a question.

    My girlfriends xbox is american, She lives in america. Her escalation pack has [EN] and says will only work with the english version of the game. Why is that? she cant play her  game because the marketplace is messed up.

    • Level   1

    Worked fine on old xbox 360, got a new 4 GB 360 and now certain maps wont play and I get the "downloadable content has changed error" I have the first map pack but not the escalation map pack

    • Level   1

    okay i purchased a video from the marketplace called the invisible and i cant play it it says the following

    The license for this item has expired.To play it,rent it again at video marketplace  status code: 803c0009

    Also i was charged for 2 fifa11 ultimate team premium player packs at 280 msp ea  whihc i have not recieved  but recieved the 6 prior to buying the last two

    i rented it today it has 13days 17h left  for playback but wont let me i have restarted my xbox uninstalled and reinstalled zune cleared cache  and nothing is working and to be honest im annoyed first i couldnt purchase msp then add on and now video what the hell is going on microsoft . am i going to be refunded for a product i have not used

    • Level   7

    @WWc Stermy -


    Hi there. Are you still having trouble accessing online content with FIFA?


    You are able to re-download an EA online pass from the download history list, found under "Account Management" via your profile on your console.

    Ambassador - Here to help

    • Level   7

    @Shorty140 -


    Hi there. Is this problem still occuring after following the troubleshooting options, provided in the first post?


    If so, have you tried playing the game when not being signed into xbox LIVE?

    Ambassador - Here to help

    • Level   7

    @Sullly3 -


    Hi there. Did your girlfriend download the map pack herself, through her account? Or was it downloaded via another account?


    At the time the map pack was downloaded was she situated in America, or another country?

    Ambassador - Here to help

    • Level   7

    @Sprayz07 -


    Hi there. Referring to the movie you're having trouble with - It may be a better idea to contact the xbox LIVE support line for your region and explain what is happening to them. They should be able to refresh your token to re-download the movie.


    Is the movie still available on the zune market place?

    Ambassador - Here to help

    • Level   1

    Dead Space 2: Severed downloaded content. Each time I try to load the chapters it says "disc error" I've tried steps. Doesnt work.

    Escalation Map Pack: I tried playing the online maps but I get the usual "Downloadable content has changed" I've tried the redownload step but I dont really want to try the others, have these steps worked for anybody?

    Both game types are physical disk. HDD.

    • Level   1

    I cant play any of the zombie maps either online or offline. Everything else is fine. Tried the steps above and no luck. I thought it could have been because the mp was called retaliation instead of  escalation? Game is running off the disc and the mp is installed on the HDD.

    • Level   1

    I am having the same problem.  i have game disc tried installed and not installed, have the download content saved to hard drive.  i am getting fed up with this and at this point just want my money back!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    • Level   1

    Browsing marketplace via web using PC. Trying to purchase Rocksteady Pass for L.A.Noire, however entering my credit card information keeps telling me to enter in a valid credit card number. I've tried both with dashes and without but continue to get the same message "Please enter in a valid Credit Card Number".

    • Level   1

    I downloaded this map 2 days ago and i tried to play 3 maps so far Call of the dead,Zoo, and some other map they start loading then stop halfway and it stays like that forever.

    • Level   1

    I am having these problems with both Smackdown vs Raw 2011 & WWE All-Stars, while online & signed into Xbox Live all downloadable content works fine.

    However when offline i keep getting this message "The downloadable content package was not loaded properly and may be damaged, some save data cannot be used as downloadable content package and appears to be missing or damaged."

    • Level   1

    Game type: Physical disc  Installed

    Map location: Hard Drive (HDD)

    I am trying to re download the Waw classic map pack for Black ops and i tried a few things to get it working but it won't

    • Level   1

    ik kan geen enkele map van call of duty black ops downloaden tot 98 % gaat het en dan zegt hij can't dowload rezurecion pack 4 kheb drinkngt hulp nodig ....