This question has suggested answer(s)

Error code 807B01F4

  • Level   S

In light of the recent rash of threads, I wanted to create one place to post these issues and hopefully come up with some solutions. I'll be updating this main post as the conversation goes to add new information and possible solutions, so make sure to check back up here for what to do. 

Let's start off by getting the basics. Please keep your posts short and to the point; we don't want to clog up the thread. Just let me know:

Exactly what you are doing when you get this error.
If you are having an issue purchasing content, what titles? Please try multiple titles. 

Xbox Community Ambassadors Team
Join the community!

All Replies
    • Level   1

    Okai, here goes.

    Last night i downloaded a demo (from dust), had no problems downloading it.

    I waited and waited for fifa 12 demo today, when it finally was released, it would not start downloading.

    The error code was (obviously) 807B01F4.

    I went through that list you (Mister Gwyther) posted in another thread regarding this error. Went through that list point by point, but nothing helped.

    I don't have any billing problems, my routers NAT is open, etc. This happened for every game or demo i chose. It would not even take me to the options of downloading the demo.

    Now however, about 9 hours after it was released, I am able to download the fifa demo, and any other demo.

    In this topic , there's been people complaining about the problem from time to time. But today was a boom. So, was there too much traffic on your servers because of people getting that demo? Would make some sence since so many people experienced it today. Did EA break your system?

    Anyways, this is not good enough imo. As I've seen from that other thread, people have been having this problem from time to time without being able to fix it. One guy even wrote he had it for a month.. now that really ruins quite alot of the experience. Not good enough, not much more to say.

    • Level   S

    DetDer: So you are only having this issue with demos? Have you tried downloading/purchasing any other content? Have you tried queuing up the demo from

    Xbox Community Ambassadors Team
    Join the community!

    • Level   1

    I did try arcade games I could buy as well. Same result.  However, when I tried seeing that fifa commercial that streemed, I had no problems. For some reason, I could not get on the site. Got a "Server Error in '/' Application." so I could'nt go there either. Friends of mine tried as well, got the same result. (for some reason, when i googled the problem, it lead me to this forum, which I actually could enter.)

    Everything works for me now tho, but I don't know about the rest.

    • Level   1

    As I have written in the "old" post about this problem ( I too have experienced this problem for months.

    I could purchase some items, but 99% of all Demos, Games etc. I got the error. Not all though! So after some months of no help from the support and alot of me nagging ;) I started investigating the error myself.

    It turned out it was MY firewall that was the issue to this problem. Even though I had all ports opened my firewall was still doing "http inspection" which cased 99% of requests to the games/demos etc. to give the error.

    So I would STRONGLY suggest that people TRY to connect the Xbox DIRECTLY to the internet and see if this solves the problem. If it does you know its your firewall.

    Hope it helps, since I was going nuts over this error blaming support/MS, and in the end it turned out to be "my own" fault :)



    • Level   S

    Bjonne: Are you saying skip the router when you say "connect directly", of just not a wireless connection? Can this be accomplished by changing firewall settings on the router?

    Xbox Community Ambassadors Team
    Join the community!

    • Level   1

    Mister Gwyther : Im saying skip the router/firewall (not permanently, just while testing) so that the Xbox gets a public IP adress. If possible I would connect the XBox using cable (and not using wireless) also (for testing purpose also)

    I had all the same problems everyone is having.

    • Level   1

    I am having a similar issue, but not the EXACT same problem. It has been going on for about a week now. Let me give you a quick run down.

    My Gold subscription expires TOMORROW and I have tried to renew it at & on my console.  I checked both options a month ago and I was able to see my expiration date & view different options for payments (12 months or $9.99 for 1 month).  Of course I decided to wait until the last minute and now I can't access it at all?

    Online it says it says:

    It appears you've found a glitch in the system.

    date: 9/26/2011 11:39:11 PM

    code: 33CF4B6C7C1213F

    s: jpIQtJpax1F91J7Am24t9A==

    id: 66b26a90-96cc-41c2-89cd-189a7fa227d3

    req: 5a7134a2-ed31-4a69-9b7f-98e33ada5a74

    I have tried the previous stickies AND I have called support on the phone. I haven't tried to download any content recently so I am not sure about any of that.

    Retracing my steps online:

    1. Login to

    2. Click My Account

    3. Click Upgrade/Manage Account under Membership & Content

    That is when the error above shows up.

    Retracing my steps on the console:

    1. My Xbox

    2. Manage Account

    Then I receive the error:

    "Can't retrieve information from Xbox Live. Please try again later.  Status code: 807B01F4

    Under account management it says it can't list my memberships & to try again.  It appears that it may let me redeem a code, but I do not currently have one that I can try.  :-/

    All I wanted to do is renew my subscription without going into a store to buy a prepaid card.  It looks as though I will have to do this, but my concern is that I may not be able to redeem the code either.

    I have been able to access ESPN, I recently renewed my Zune Pass (although I did that directly through Zune), and I watch Netflix & HuluPlus ALL THE TIME.  I noticed this account management issue about 5-7 days ago. I waited it out. When I called support today they didn't seem to have any explanation. They tried to say it was my credit card, but I have recently used that for purchases on my Windows 7 phone & Zune.

    Support mentioned something about xbox live server issues & they couldn't transfer me directly to them?

    Anyway, I appreciate any insight on this issue. I plan get a prepaid card to redeem the code tonight or tomorrow. I guess I will check back when I take care of that.

    Sorry for the long post.

    • Level   1

    I'm having the same exact problem with my main Gamertag:J the massacre.I've made this new account to see if it would let me manage my account and it worked BUT not on my main Gamertag.Also my brother has his own 360 and manage account works for him,Yet we use the same connection to play.I have also gone silver on my main and cant upgrade to gold now.Any suggestions will help.^.^

    • Level   1

    By same problem I meant what Feminista7 Has with On the Console manage account with it saying error code 807B01FA and then I have a 3 month gold card and I go to redeem code from pressing the guide button and type it in and it gives me 8007000B error code.

    • Level   1

    im having the same issues with 807b01fa error code in the market place, but i have the verizon hot spot so i am unable to to hook up to the internet with a cord.

    • Level   1

    some thread bot keeps saying the same things. I think they should sort this out.

    • Level   1


    • Level   1

    Hi, today I tried to download the battlefield 3 beta on my 360 and was given an error code 807B01F4. I then tried to download it on, but was given the message that I needed to be over the age 18 to download this content (even though I am older than 18). I also tried downloading a E for Everyone game and was given the smae message. Someone help???? Thanks.

    • Level   1

    I buy 2 games today,but didnt get them! Resident evil 4 HD and Code Veronica x!HD Some errors with market place!Try again later! Now i have to pay 300 kr. but no games!!!!!!!!!!

    • Level   1

    I tried to download the BF3 beta demo, and got the code 807B01F4.

    My friend got the same issue on his xbox as well. I've tried to download other demos/games/arcade games and got the same result.

    If I try to install a map pack or theme etc it will let me do so. Also I can download netflix and Zune programs with no issue. It's only the games.

    Help would be nice!