This question has suggested answer(s)

console won't recognize wireless controllers at all

  • Level   1

first off just let me say, if you are not going to read this whole post and pay attention, save my time and yours and don't reply. i have searched google and the support and forum features here for the answer to this problem with no luck. my 360 console will no longer recognize my wireless controllers. i have 2 of them. and neither one will connect. i've tried using both brand new AA batteries and my plug and play charge kit. nothing works. and yes, i've pressed the sync buttons on both the console and the controller. the green lights just spin around in circles like it is fixing to connect, then the lights on the console go off without indicating a controller was connected, and the lights on the controller go back to flashing. i can connect a wired controller. but only the older white models. i have a newer black wired controller and even when it is plugged in, the console says no controller is connected and the black wired controller won't work. has anyone else had a similiar problem? or know of how to fix this? don't really want to send my console off for repairs. i've had terrible luck with that in the past.

All Replies
    • Level   6

    I read your whole post and paid attention.

    Sounds like you need to send your console in if like you say you have tried everything.

    • Level   1

    Same exact issue. Really don't want to send in considering this is my 4th console after 3 issues with rings of death.

    • Level   7

    using the controller via the cable,try holding in the snyc button while the controller is turned off,keep it pressed while turning on the controller then wait and see if it connects.dont let go of the snyc button until it does.

    • Level   X

    As GreyPilgrim said, if you've tried all the steps mentioned, it does sound like your console needs to be sent in for a repair. You can set one up here:

    Emily - Program Manager @ Xbox, Xbox One Preview Program

    • Level   1

    I have had EXACTLY the same problem and talked to xbox support and organised for it to be repaired, much to my dismay, as i would be missing my xbox for up to 3 weeks of my summer holidays. So after finishing on the phone I unplugged EVERYTHING from my xbox to see if it would fit into a box, luckily it didn't, so i put it back on the shelf, plugged everything in again and pressed the xbox button on my wirelss controller and, IT WORKED. Going to call support back and cancel the repair :) Hope this can help you, as it worked perfectly for me, now I just have to fix my dodgy wifi connection... Good luck ;)

    • Level   1

    i  have the same problem bro

    • Level   1

    we have the same problem with a newer xbox but when  we push the sync button on the console it doesnt light up at all. doesnt spin and the power button doesnt light up either. has anyone had any luck yet?

    • Level   1

    When I tried to power up my Xbox 360s this morning, instead of making the familiar 'ding' sound, it made a static crackle sound and would not power up. This happened 3-4 times until I unplugged the power brick.  Then upon restart I had the fault described above. So I powered down, and unplugged the power brick from the console and mains, allowing it to drain fully, and the hdmi connection, and the wireless charging cables. Then after reconnecting the hdmi, the power brick, and powering back up it worked perfectly and recognised the wireless controllers too.

    • Level   S
    • Suggested Answer

    Greetings, Corbin. As this thread is over a year old, would you mind creating a new one for us by clicking this link ? If you can post a full description of your situation along with all of the troubleshooting steps you have tried so far that would be very much appreciated. Standing by for your thread!

    How to use the forums
    Retired Support Agent - No PMs please!