This question has suggested answer(s)

My xbox 360 s says open tray when i put a disc in it.

  • Level   1

When i put a disc in my xbox 360 s it says reading... open tray. This started happening after the recent update on roughly the 12 october 2011, after the update all of my games started saying disc unreadable but eventually played. Then on the Friday it wouldn't read the disc at all. Does anybody know how to fix this without taking my xbox apart and also it is out of warranty. Does anybody reckon Microsoft will repair it for free seeing as it seems like it was caused by the update?


Five Ft Midget

All Replies
    • Level   1

    Holy crap... This is exactly my problem... Mine stopped working on Friday also.... I tried all the solutions in the Xbox Support sectioun but none of them worked... I filed for a repair but i don't know ere to send my Xbox....

    • Level   1

    I emailed them on Saturday and they still havn't replied, do you reckon there just overloaded or trying to push it in a corner and deny it's a problem caused by the update?

    • Level   1

    Most probably, because why else would it just start not working, it must be related to the update?  This is really annoying because i just brought BF3 for 110 bucks and can't play the bloody thing... I hope they help us on this.

    • Level   1

    I have pre-ordered modern warfare 3 and i am having the same worry...

    • Level   1

    This is bad... Real bad...

    • Level   1

    I have just privately messaged a Xbox forum moderator, will see if he replies with any ideas. I will post the answer for you on here. Good luck.

    • Level   1

    Alright man... Good luck to you too!

    • Level   6

    My console says 'open tray'.
    If you have tried all the steps listed in here and it is no help then its likely you will need to order a service/repair. You can do that one of 2 ways, either by phoning support for your region or using the submit a repair order page on here.

    Just speculation on my part but I cant see MS repairing it for free if your warranty has expired, I guess there is no harm in phoning support and asking though so best of luck.

    • Level   1

    Neither can i but it seems a massive coincidence and I have tried everything else. Also £65 for a repair is a bit much when i can buy a brand new one with 2 games and a years warrenty for £140

    • Level   1

    Hey man. I think i found a solution... Put the game in your tray. Press close but hold it open. Then slowly push in th etray whilst holding in upwards (Pushing it up towards the roof) and then when it is closed still hold it up. It should say reading. Wait 15 seconds and then let go and it should say  play game (I think it says the open tray thing because the thing that reads the disc cant reach the disc)... It fixed for me. But it only works when i do that every time so yeah good luck i hope this fixes it for you.

    • Level   1

    can you explain that again?

    • Level   1


    1. Open you tray

    2. Put disc in

    3. press the close tray button but hold it open

    4. push the tray in slowly

    5. while pushing the tray in lift it (the tray not the xbox) up higher so it is pushing against the xbox

    6. keep holding it up while your closing it until it is closed fully.

    7. keep it held upwards whilst it reads the disc

    8. wait 15 seconds then let go

    9. it should say play game

    10. play game

    Hope that helps...

    Note: you have to push it up real hard when it is closed (Warning: may hurt nails)

    • Level   1

    still broken =( my warrenty only ran out on the 6th october 2011!!! can't believe it.

    • Level   1

    You have to keep trying my way. My warranty is out aswell. That is what urged me to do this...

    • Level   X
    • Suggested Answer

    Hey Guys - please try the steps mentioned by GreyPilgrim. They really do work! :) If those steps don't work, then unfortunately your console will need a repair.

    Emily - Program Manager @ Xbox, Xbox One Preview Program