This question is not answered

Mise a jour

  • Level   1


J'ai suivi les instructions du site en ce qui concerne la mise à jour via une clé USB. Cette dernière est en FAT32, et le dossier est bien décompressé. Le problème, c'est qu'au moment où je branche la clé USB dans le port USB de ma xbox 360 ARCADE, rien ne se passe. J'ai beau attendre, mais il n'y a pas de proposition de téléchargement ou autre, il ne se passe absolument rien. 

J'espère que vous pourriez m'aider, cordialement

[Translation: Hello

I followed the instructions of the site in regards to the update via a USB stick. This last is in FAT32, and the folder is properly unzipped. The problem is that when I plugged the USB into the USB port on my xbox 360 ARCADE, nothing happens. I wait, but there is no proposal of downloading or other, it absolutely nothing happens.

I hope you could help me, cordially]


All Replies
    • Level   S

    Hey there Basket!

    I'm sorry to hear about the issues getting the update. Let's see what we can do to get things sorted.

    To start things off, here's a few questions to help us better understand the situation:

    1. What brand and size is the USB drive you're using?
    2. Was the USB drive properly formatted on your computer before adding the update to it?
    3. Have you tried more than one USB port on your console to see if it's an issue with just that one USB port?
    4. Are you able to try downloading the update to your console via Xbox Live?

    Let us know and we'll work with you from there! ^_^

    Xbox Forum & Reddit Support || Monday - Friday 9:00am - 5:00pm PT
    How to Use the Forums || Forum Guidelines
    Do you have an idea to improve Xbox for everyone? Share it with us at Xbox Feedback!

    • Level   1


    je suis désolé mais je viens juste de voir votre réponse..

    1- La marque de ma clé USB est " Cibox " mais j'en ai utilisé de différentes marques aussi, et sa taille est de 2gb, mais j'ai aussi essayé 5 gb, mais ça ne veut toujours pas fonctionner..

    2- Oui, je l'ai formaté en FAT32, mais j'ai aussi essayé en FAT.

    3- Oui, mais ça ne marche toujours pas..

    4- Non, je n'ai pas essayé par Xbox LIVE mais j'ai essayé aussi avec un cd gravé avec la dernière mise à jour et ça ne marche toujours pas. Pensez vous que c'est une mise à jour multimédia qui doit être faite ?



    I'm sorry but I just see your reply...
    1 - The mark of my USB is "Cibox" but I have used different brands, and its size is 2 GB, but I also tried 5 gb, but it still does not work...
    2 - Yes, I formatted it to FAT32, but I also tried in FAT.
    3 - Yes, but it's still not working...
    4 No, I have not tried by Xbox LIVE but I tried too with a cd burned with the last update and it still does not work. Think that this is a multimedia update that must be made?
    Kind regards]
    • Level   X

    Hey there Basketanis,

     You were right to have the USB formatted in FAT32, make sure that you are following these steps:

    1. Plug your USB flash drive into a USB port on your computer.
    2. Download the update file.
    3. Click Save to save the console update .zip file on your computer.
    4. Unzip the file. If you are using Windows XP, Windows Vista, or Windows 7, double-click the .zip file to unzip it.
    5. Copy the contents of the .zip file to the root directory of your flash drive.
    6. Unplug the USB flash drive from your computer.
    7. Plug the flash drive into a USB port on your Xbox 360 console.
    8. Restart the console.
    9. When the console restarts, the installation program starts automatically. Select Yes when you are prompted to update the new console software.

    From what you've said, it sounds like you might want to make sure you restart your console with the USB drive that has the update attached. It doesn't just auto update when you insert it.

    If that doesn't work for you, here's the steps to do the LIVE update like Mister Cerb suggested:

    Connect your Xbox 360 console to the Internet. To learn how, please see Wireless connection or Wired connection.

    1. Press the Guide button on your controller, go to Settings, and then select System Settings.
    2. Select Network Settings.
    3. Select Wired Network or the name of your wireless network, if you are prompted to do so.
    4. Select Test Xbox LIVE Connection.
    5. Select Yes if you are prompted to update the console software.

    Also, double check what update version of the dashboard you have: Dashboard > Settings > System > Console Settings > System Info
    • We're currently on Dashboard version 2.0.16203.0
    • If you're seeing a different dash version, please let us know

    Let us know how that goes and we'll go from there.


    • Level   1

    Bonsoir, je suis dans le même cas que BasketAnis. Je suis en version 2.0.15574.0

    Translation : Hi, I'm in the same situation as BasketAnis. I have version 2.0.15574.0

    • Level   X

    Hey St3ph,

    Sorry to hear you're having issues updating.

    As this thread is a couple months old, please go ahead and create a new thread detailing your situation along with any error code/message you see and the troubleshooting steps that you've taken so that we can tailor our support to your unique needs.