This question is not answered

Transfer Cable Not Recognizing Old HDD

  • Level   1

Hey all,

So I just recently got a new Xbox 360 Hard Drive Transfer Cable, and I'm having some trouble. Specifically, the cable doesn't seem to recognize my old HDD when I plug it in. The instructions say that a message is supposed to pop up when everything is connected, but I have yet to see such a message. My console is completely up-to-date, and all of my hardware is official first-party Microsoft stuff. 

If it helps, I recorded a video showing step-by-step how I attempted to use the cable.

Can anybody offer some advice? I doubt the cable is faulty since it's literally brand new, and my 360 is barely a month old.

All Replies
    • Level   6

    Can anybody offer some advice?

    Yeah, don't follow the instructions.

    Unplug the drive from the cable and the cable from the console.

    - Power on the console. Let it finish booting, then log into your profile.

    - Attach the USB end of the cable to a rear USB port on the console

    - Wait 15 seconds

    - Attach the HDD to the cable

    - Wait 30 seconds

    You should then get the pop-up.

    Corona model consoles (the latest one out) do not appear to have enough power to drive the cable from the front USB ports. I've also noticed that even the rear USB ports don't power the current cable if the drive's plugged into the cable before the cable is attached to a rear USB port.

    • Level   1

    Hey IceStorm,

    Thanks, but that doesn't seem to work either. It's been plugged in via your suggestion for about 5 minutes now, and still nothing. Any other ideas?

    • Level   1

    Just a suggestion, but on my xbox, the usb ports are very touchy and I had adjust (wiggle) the cable to get it to recognize my drive. Hope this helps.

    • Level   1

    Sorry Bobo, that didn't seem to do anything.

    I just tried it with my friend's newer model HDD, and the transfer dialog popped up almost instantly. Either there's something wrong with my old HDD, or the cable has trouble recognizing the older model.

    Any mods want to weigh in on this? Here's the video again in case it was lost in the block of text in the opening post.

    • Level   6

    Try an older model console or the original transfer cable that only works with original HDDs if you can. The original cable appears to pull less power than the new cable.

    Other than that... do you have a powered USB hub? You might be able to get it working by putting the powered hub between the 360 and the cable.

    Also, make sure the drive's spinning up. You should be able to feel the vibration of the drive spinning up. That should at least rule out if the drive seized or not.

    • Level   1

    I don't have an older model console available to test, and I actually tried the original cable before exchanging it for this one :\

    I don't have a powered hub, but I suppose I could go out and buy one...though I hesitate to buy more hardware when this should work on its own.

    The disk in the old HDD doesn't spin when I plug it in. Why would the old drive pull that much more power than the new one?

    Also, completely unrelated, but how do you add line breaks in this editor? I added <br /> to the HTML source but it just replaced it with <p></p>, which doesn't seem to allow consecutive newlines.

    • Level   6

    I add two <br>'s from the HTML section to add paragraph breaks. Paragraphs work correctly in IE, but I'm using Firefox at the moment.

    If you have something like an iPod charger handy, you could plug the cable into that, then the drive into the cable. The drive should spin up.

    Any friends with older model consoles? The older Trinity 360 S or the original model 360? Unfortunately I will not be back at my collection of consoles to try a 120GB drive on the new transfer cable on a Corona until tomorrow afternoon.

    • Level   1

    I tried plugging it into an iPod charger, but nothing happened. I did the same with a newer model, and it spun up, so I'm guessing there's a problem with the old hard drive. Any way to get Microsoft to check it out without wiping the data?

    • Level   6

    I'm not aware of any official data recovery options from Microsoft for 360 HDDs.

    • Level   1

    So is there anything I can do about this? The old HDD won't draw power when I plug it into my computer either. I have a TON of stuff on the thing, the 120GB was almost completely filled with game installs, saves, and DLC. Is it all unrecoverable?

    • Level   6

    Game installs from DVD cannot be moved between storage devices. The old transfer software would move them, but since they were locked to the console they were installed on they didn't work after the move. The more intelligent transfer software now on the console won't allow their movement.

    Your DLC can all be re-downloaded from your Download History on the console or your Purchase History under My Account on

    Your saves are probably toast. Many games will allow you to pick up wherever achievements left off, though.

    • Level   1

    That's rough. I had a ton of saves stored, but most importantly I had my Shepard from ME1 and ME2, which I had planned on using for ME3. Guess I get to start over from scratch :\

    • Level   1

    Update help on this. I was having the same problem. I waited the 15 secs after it logged me in, plugged in the USB to the back port as the console is laying down it was the top most port. then 30 secs to take a pissand then plugged in the old hard drive and I could hear the old hard drive fire up and the promp popped up. I realize its been 5 months for u but of it helps someone else who is going through this same rough time I hope this post helps.

    • Level   2

    Hopefully the info here helps me out. I am getting a new 250GB 360 today and will be using the old transfer cable on my 1st gen Xenon. The old girl has served me well until the brick went out last night (no light). On down the road I plan on picking up a new brick to have a bedroom 360 with some arcade games on it...that's all that really works well on it. I have to tap the case to get it to recognise a disc lol.

    Here's hoping it goes trouble free.    Haha

    === Vae Victis===
    • Level   1

    Sadly I'm having exactly the same problem. Brand new xbox but a very old hard drive and although the cable is detected in a pc the cable, drive isn't though, it isn't being detected in the xbox atleast it's not saying any cable is found.

    I've tried waiting but so far no joy :(