This question has suggested answer(s)

GTA 5 keeps restarting

  • Level   1
Hi I've been playing gta 5 it was fine for a while installed fine and everything but it now keeps restarting the game at random points and when it starts up I get a message saying 'alert the game has restarted due to a problem with the storage device the game was installed on please replace storage device and instal game again' has anyone else had this issue and is there a solution other than buying a new hard drive and loosing all my data?
All Replies
    • Level   7

    Have you installed the "play" disc? If so then that may be the problem.

     It may be worth checking out this thread where other people are having the same issue

    Do not underestimate the power of the daft side

    • Level   1

    No I've not installed the play disc

    • Level   2
    • Suggested Answer

    How much storage do you have left. People seems to be having problems with out at least a free gig.

    • Level   3

    Where have you installed the install disc?  HDD? USB flash drive?

    • Level   1

    I too am having this problem. I only ever installed the "Install" disc, as recommended. Problem happens at the same point every time. Game (not xbox) restarts with that "alert, your game was restarted..." blah blah. Also, I've got a 250GB hard drive the new slim edition, but here's what I've tried so far:

    - Tried clearing the cache.

    - Tried running the saves off a USB.

    - Tried installing the "Install" disk to the USB and run everything off there. Although here it would freeze a lot too, so I'm thinking the USB speed wasn't enough to keep up.

    - Tried deleting a big chunk (up to 50GB) of old games and data on the internal hard drive. Did a fresh install. Didn't help.

    - Formatted the internal hard drive completely. Did a fresh install. Didn't help.

    I'm currently out of options but I'm going to see if I can get a different install disk and go from there. I will post my findings when I try it but it will have to wait until the morning.

    • Level   1

    Someone mentioned this:

    Install the 'install' disk, and when it prompts to put in the play disk...don't...instead go to dashboard and launch the game as normal.

    This did not work

    • Level   3
    • Suggested Answer

    Bit long winded but try deleting the game/install data (the 8 GB file) from your hard drive and any non essential saves (if any) and download the game again

    You could also try deleting any dlc as this has caused a couple of issues in the past, the content can be reinstalled when your game is up and running by viewing your purchase history.

    Finally try the old favourite of clearing you cache as below:

    Please note you may need to delete your cache 3 times

    II M0Z II - [AWOL]

    • Level   1

    I'm having this problem and nothing works I've tried everything I even tried it on my spare hard drive same thing happens and it's only the one game so what's any answer that works

    • Level   X

    Hey Boonskie,

    Sorry to hear you're having that same error message.

    • Have you tried using a different "Install" disc?

    If that issue is happening on different storage devices with this one game it sounds like there may be an issue with the data on the disc.

    • Level   1

    I have been playing since release,no problems,completed the game and now all of a sudden same thing, makes me unhappy, all that effort and hard work down the drain :/ btw has anyone found a fix for this yet?

    • Level   X

    G'day worgmor!

    Sorry to hear about the frustrating experience. Has your save file completely disappeared/corrupted? Be sure to check out all of the steps offered in this thread. If you still experience this issue, please start a new thread with details of what you've tried and we will be happy to help from there. =)

    Do you have an idea to improve Xbox for everyone? Share it with us at Xbox Feedback!

    How to Use the Forums

    • Level   1

    I played the game for weeks no problem...then i bought a turtle beach headset...ever since i used it gta kept crashing saying storage error..tried everything still crashed. disconnected freakin problem! works maybe that will help some of you! gl

    • Level   1


    • Level   1

    omfg again! lost my cash and custom car! so freakin done with this game!

    • Level   1

    I have fixed myne ( so far do not know for how long ) .Clean both your

    discs, Back up all your saves, erase all the game files ( saves, patch,

    installed files ).Clear cache on the storage, reinstall the game, when

    asked for disc 2 enter it and continue (first try playing without restoring your saves), worked for me if it fails again I will update :)