This question is not answered

Status Code: 351f 0000 0080 0300 8007 2741

  • Level   1

Here is a summary of my Xbox Live connections since it stopped working:

In August I could connect to Xbox Live fine using wired ICS through my computer. I remember downloading an update and XboxLive still worked fine.

Then I didnt play Xbox for a couple weeks and all of a sudden in the middle of September I could not connect to Xbox Live. I kept getting the MTU error where I would go to Network Settings and hit "Test XboxLive Connection". It would connect to Network, connect to Internet, then go one third of the way to connecting to XboxLive and tell me I had the MTU error. Due to my network circumstances, I just stopped playing XboxLive because I had no other option for connecting and none of the solutions I found were possible.

Then, today, just for the hell of it (and also because I just ordered Fifa12) I tried to connect to XboxLive, again through wired ICS. I was excited because instead of telling me I did not have proper bandwidth (MTU error), it prompted me for an update saying I would be signed out of XboxLive if I did not complete the update. I tried updating and the download bar did not move and after a few minutes I was given the status code 351f 0000 0080 0300 8007 2741.

Naturally, I hit the forums... I have seen many ideas tossed around, but I also recognize that many of these do not necessarily pertain to my EXACT status code. Thus, I have not tried any of these solutions. I have also not tried any of these solutions because I should not have to use a USB drive or a CD to update the Xbox. My Xbox worked fine and connected to XBoxLive fine using this exact same network configuration in August. It should be no different now.

If someone could please help, that would be great. However, do not respond if you haven't read through everything Ive written or if you have found a 'solution' to a different status code. It WILL NOT help. While I dont know the solution, I do know that there are different status codes for a reason.

All Replies
    • Level   S

    Hey there! I'm sorry you are having this issue, but the appropriate first step would be to try manually updating your console (files and instructions here: This is generally an easy and quick process and should alleviate your update issue. Please try this and let me know if it helps. Thanks!

    Xbox Community Ambassadors Team
    Join the community!

    • Level   1

    Thank you for the advice. I did follow the steps on that page and used a USB drive to update my Xbox. Upon attempting to connect to XboxLive again, I get a message which reads: "Update Failed: A system update is required to sign in to XboxLive but the update is currently unavailable. If the problem persists..." There is no error number or status code. Please help me figure out where to go from here...Thanks.

    • Level   2

    @metra ... I indeed had a 'different' status code but only a very slightly different one ... mine also ended with 8007 2741 indicating a very similar issue ... and I too was connecting with ICS previously only to find out that suddenly there was an issue after the august update whereas there was not one prior to that. I tried tons of things ... including the manual update ... none of it worked. What DID work was connecting my xbox directly to my router ... and I suspect that it will similarly work for you. Alternatively, you can try temporarily disabling the firewall on your computer as most likely that is what is causing the issue.

    Also, before even trying any of what I mentioned ... try connecting the 360 to the internet using a network bridge as opposed to ICS. It's simple to do and may do the trick without having to even try any of that other stuff. Depending on which OS you have, establishing a network bridge will involve slightly different steps ... but should not be difficult or time consuming in any case. Just do a quick google search and I'm sure you'll find a good tutorial. Hope this helps ... good luck with solving your problem :)

    • Level   2

    Also, before trying any of the stuff I mentioned ... I would suggest first clearing you system cache and your update cache as well. The regular cache can be cleared by going to system setting --> memory --. press Y button --> clear cache. Once doing that, to clear the update cache ... you'll want to go back to the same location (memory), have the HD highlighted and press LB, RB, X, LB, RB, X ... when asked if you want to clear everything say 'yes. After this the console will automatically restart. If you have it set to automatically sign you into live and it prompts you for the update immediately upon restarting (and you have NOT yet adjusted any of the other things I suggested) then choose 'no', make the appropriate network adjustments, and then restart your box and try to DL the update.

    • Level   1

    I had a similar Status code,.

    Theres a couple of things worth trying.

    1) Make sure that you have a storage device connected

    2) Check that you have a large enough amount of Free storage space available

    3) Connect via an ethernet cable to avoid losing connection whilst downloading the update.

    My problem was due to the lack of storage space.


    • Level   1

    You could always call Microsoft directly and get step to step help that way.