This question is not answered

New Xbox wont connect to network unless i powercycle router?

  • Level   1

What Country/State/Province do you live in?  Alberta, Canada
Modem brand & model number:
ZyXEL Model # VSG1432 (modem/router combo provided by ISP)
Router brand & model number:
 ZyXEL Model # VSG1432
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Using Wired
Things you have tried:

Who is your ISP(Internet Service Provider)?

I just received a new Xbox for Christmas and after swapping it out and moving all my profiles, and saved game data, I turn on the Xbox the following day and it will not connect to my network, I power cycled the modem while leaving the xbox turned on and it works immediately. I thought this might be a one time thing but to my surprise it is EVERY time i turn on the Xbox. The light on the modem showing that there is a connection between the modem and the Xbox lights up when I turn on Xbox but does not blink at all showing no data transfer. I would really rather not power cycle my modem EVERY time i want to use my Xbox. Any help on this matter would be appreciated

All Replies
    • Level   1

    Things you have tried:  Manual IP, Enabling Auto Sign-in, and re-establishing connection between xbox and modem

    Is UPnP Enabled? Yes

    Do you have a NAT error? No

    Any Error Codes you encounter: None

    Wont let me put all this info in original post

    • Level   2

    is the connection wired or wireless?

    • Level   1

    I stated Wired in the first post

    • Level   1

    Update- after I power cycle modem/router I have to test Xbox live connection to establish a connection to the network then I can sign on normally, and everything works fine.

    As soon as I press connect to Xbox live it immediately says it can not connect like there is no thinking required...

    • Level   S

    Anstecken11, thanks for the super detailed posts, those are awesome! One other thing I am wondering is where the connection test fails when you run it before power-cycling the network. That can help us figure out just exactly what kind of error it is.  

    For the time being, one good thing to try would be a different ethernet cable (if you have another long one handy), or even doing a really really thorough restart of the network- leave it all unplugged for a solid 5-10 minutes.  

    • Level   1

    The connection test fails Instantly when I test connection and it  says cannot connect to network and shows the red X between the Xbox and the the router.

    Tried a new cable and nothing changed, and it can't be the cable because when I powercycle the modem the cable still works after that. I have also tried changing ports on the router to see if it made a difference and nothing, and I even put old xbox back to see if there is an issue and it all works fine, i believe it is something within the new xbox, or when I was doing the initial setup I did have it all plugged in but that shouldn't have made a difference

    The new Xbox is the black slim model

    Old Xbox is a Xbox Pro package bought in 2008 roughly

    While all this Xbox stuff is going on i still have internet on laptop and phone as well so the error has to be in the xbox, or the xbox not gettign an ip address assigned form the router or something of that nature. I know the network is good I know the cable is good, that only leaves the xbox itself, or communication between them

    • Level   1


    While my main computer was turned on and connected to the internet I started up the Xbox today and powercycled to connect, upon connecting to Xbox Live a "Network Error" appeared on my computer stating "another computer on this network has the same IP address as this computer. Contact admins for help resolving this issue. More details are available in the Windows System event log." so i think this might be an ip address issue with the xbox. I still havent got a clue on how to fix though as i have already tried Manual IP address

    Manual Ip Address info used for Xbox settings were

    IP Address:

    subnet Mask :


    • Level   1


    what I did was I made it so the xbox was connected to the network through the old power cycling method, then I checked what ip address the xbox wanted when on automatic... lets say for example it wanted the same as my first laptop hooked up to network) well I then assigned the xbox to go to manual  ip address and assigned it the ip address of 777 the computer reassigned itself to for example 776 then I turned off everything and turned everything back on and now the xbox has its own ip address that it wants so everything works perfect

    • Level   S

    So glad to hear it Anstecken11!

    • Level   1

    Thought the error was fixed, apparently it isn't, so if I could get help with this it would be appreciated especially with the lack of assistance earlier in the post