This question is not answered

Xbox 360 Wireless G Networking Adaptor on Wireless N router

  • Level   1

Had to replace my old router today. New router is 802.11n spec (unlike the old one). I have a Xbox 360 Wireless G Networking Adaptor which worked fine on the old router. But I see that this adapter won't work with a 802.11n router. And so it seems. I have a steady red light on the adapter and a network scan on the xbox reveals nada wireless connections available. I turned off the n mode in the router settings ie. now running the router only in 802.11g+b mode. Thought this may remedy it, but not. Also tried powering down the xbox (pulling out the power cord) as well as moving the adapter to the front USB's. Again, no luck. Any other ideas I could try - besides get an N adapter?


All Replies
    • Level   4


    Try this...

    Reset the network settings on your Xbox 360 console to the defaults. Here's how:

    1. If you are using an external Xbox 360 Wireless Networking Adapter, unplug the adapter from your console.
    1. Press the Guide button on your controller, go to Settings, and then select System Settings.
    2. Select Network Settings.
    3. Select the name of your wireless network.
    1. Select Configure Network.
    2. On the Additional Settings tab, select Restore to Factory Defaults. When prompted, select Yes, Restore to Factory Defaults.

    Note This resets the console's network settings only, and not other settings.

    1. Turn off the console.
    2. Plug the wireless networking adapter back into the USB port (if you're using one).
    3. Turn on the console.

    • Level   7


    Please read:-

    And post back your details in full (the bits that are in bold on that post) so that people may help

    If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter