This question is not answered

When using Static IP on Xbox 360 I always get a Moderate NA - Even when in DMZ, UPnP, and/or Port Forwarding Enabled

  • Level   1


I have a Linksys WRT54G Hardware V.3 running firmware V. 4.21.4 (Latest Version)

I want to set up my Xbox on a Static IP Address however when I do so it always comes back with a Moderate NAT warning.

When I set the IP to automatic this doesn't happen. 

I have tried setting my xbox up in a DMZ while using Static IP and tried Port Forwarding, and UPnP is enabled. None of these got ride of the Moderate NAT warning.

I even plugged it in directly to my router however it still came back with a Moderate NAT until I set it back to Automatic IP

When my xbox is set to Automatic IP its IP is, so when I set it to Static I chose however it still comes back with Moderate IP

Not really sure what could be causing this, but I would like to be able to set it to a Static IP, I like to have everything on my home network set up on static.

Also when I do my Xbox Live Connection Test I get the option to press Y and see an Error Status Report

The Report is

W:  0000-0021

X:  0200-F001

Y:  20A8-4840

Z:  0000-0000


This is HEX if I am not mistake, what does this code mean?

Thanks for the help!

All Replies
    • Level   1

    disable UpNp and disable port forwarding and only use DMZ , it should work

    • Level   7

    Hi what is the make/model of modem that the Linksys is connected to? And as Evo says on use UPnP or Port Forwarding or DMZ not any combination of them , just one