This question has suggested answer(s)

cont connect to live

  • Level   1

hello guys

last week I was playing online, today turned on to play but i got message say connect to internet but cant connect to xbox live. restored my router, tried the solution wizerd  but all not worked, also tried the wireless and wired connection the same problem

that is more information about my problem:

What Country/State/Province do you live in? syria
Router brand & model number:
Dlink 2730
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? internal wireless

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

All Replies
    • Level   2

    Hey MailableBark5,

    Can you confirm that you have the latest version of your router firmware? At the time of this posting, I show the current version to be Firmware v1.01 07292011.

    I'm not sure what all the printout means under the more info section, but I had a similar problem and had to adjust my MTU settings on my router.

    MTU stands for Maximum Transmission Unit, and it is a value set on your router. Chances are you’ve never had to mess around with it before, and much of the time an Xbox Live MTU error reveals (on closer inspection) nothing wrong with your configuration whatsoever.

    This is naturally, quite perplexing. Your router’s MTU value stipulates the largest possible chunk of data (in bytes) your router can transfer outwards, to the big bad internet. If this value is below 1364 your Xbox 360 console will not be able to even connect to the Xbox Live service. If yours is below this, then you’ll want to change it to a value above this number.

    On the other hand, 1500 is the largest value allowed by Ethernet at the network layer so increasing the value beyond this will benefit very few, especially those on already-wired connections.

    I don't have a D-Link router, but here are some instructions I was able to find on checking/changing your MTU:

    1. Connect to your router's admin interface. Usually The default username is "admin" (without the quotes) and the default password is blank.

    2. Click on the WAN(or ATM) button from the left vertical menu.

    3. Find the "MTU" towards the bottom, enter your desired MTU value (usually 1500, or 1492 for PPPoE) in the text field, and click Apply. The router will restart to apply the new settings.

    Some newer routers/APs may have different IP address or default username/password combination, you may want to check our hardware database for additional information about your specific model: D-Link routers database

    Good luck sir!

    Xbox LIVE Ambassador
    Contact Ambassador Support Here

    • Level   1

    thanks for your replay

    I think that the problem is from MTU, I was using 1382 and it war work. Last week I was playing on that MTU. Now Im tried alot of MTU but nothing is changed.

    • Level   S

    Greetings, MailableBark5! I mentioned this to you in another thread, but I wanted to post this here as well: Can you try the troubleshooting steps on that page and let me know if you are able to reach a resolution? Keep me posted!

    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   1

    I have tried all solution on wizerd and this link, but did not helped me

    • Level   S

    Hey MailableBark5! Can I have you reset your console to default settings and then run the LIVE connection test again since setting a static IP didn't help to resolve the issue. Thank you!

    • Level   1

    I reset the setting of xbox also reset the router. but didnt help me. I think our f regime blocked the service, how can I make sure if it blocked or not?

    • Level   7

    Hi Mailable, there are a few posts from your fellow Syrians and I'll be honest with you up until a week ago or so I'd never seen anyone on these forums post from Syria so I would tend to agree with you that there is an issue with your Xbox live traffic leaving the country whether that is on purpose I couldn't say but it seems there are a few Syrians that had no problems with live a few weeks ago and although they have changed nothing it now does not work

    I doubt it will make any difference but can you try putting these manual DNS ip addresses into your Xbox? and

    • Level   1

    didnt work, if my regime didnt blocked the live in syria, there is final solution it's about MTU, I was use 1382 it was work, now how can I guess the best value for my ISP (I have tried many random values but did not worked)

    • Level   7

    Try this

    • Level   1

    tried alot of MTU, did not help. any other suggestion.

    • Level   1

    ( me too i have the same problem of mtu :( at least know I´m not the only haha

    • Level   1
    • Suggested Answer

    At least know I´m not the only one haha xD

    • Level   S

    Greetings, MailableBark5. It sounds like this issue may be related to your region. Unfortunately since Syria is not a LIVE supported country we can't make any guarantees about your connection. My apologies!

    How to use the forums
    Retired Support Agent - No PMs please!

    • Level   1

    Mister Darcy, do you mean microsoft blocked the service in my country, or my f regime who blocked the serves.

    do you think the vpn will solve my problem, I have vpn subscription will try it tomorrow.

    • Level   1

    Well I've been having the same issue in the UK. unable to connect, or will only connect on 3rd or 4th attempt. tried all the ports, starard (and largely pointless) wizard solutions, still no joy. resets, router restarts, everything else on home network is fully connected to the internet, even xbox, it is only when trying to connect to xbox live. thats where the problem lies. Oh and one of my neighbours has exactly the same issue!!! for exactly the same amount of time