This question is answered

Strict/ Moderate NAT- Netgear WNDR3700

  • Level   1

I have been experiencing problems with my Xbox 360 and having moderate/strict NAT. I would really like to find a solution to this problem. I live in a newly built apartment building with internet access provided by the apartment. ( no idea what company they have providing the service). I have an ethernet connection built into the apartment linked to a powerline device, with the 2nd powerline connecting to the router. from there the xbox is wired into the router wired.

WNDR3700 v3 firmware V1.0.0.22_1.0.17 I have tried the following:

1. Disabling the WNDR3700 NAT filter- changing the setting to open.

2. Opening ports recommended on Xbox support website

3. Disabling UpnP- with ports open and closed.

4. Re-enabling UPnP- with ports open and closed.

5. Port triggering with ports- also with UPnP enabled and disabled

6. Placing the Xbox as a DMZ server.

7. Powering down/ restarting the router between most of the above changes.

When my xbox is connected to live, it does not show up in the UPnP portmap. Could this have something to do with it?

I don't believe it has anything to do with the internet provider. I did not have these problems with my previous router while at this apartment.

I don't think it could be the double NAT issue that has been solved by bridging, because if there was a modem causing everyone in the complex to have decreased bandwidth/ strict NAT, the managament company would never hear the end of it from residents, and I have not had any neighbors have similar problems.

Am I just down to a crappy router? or is there something I'm missing?

Any suggestions would be great. I have taken the time to read about the issue and have learned a lot, but figure something must be missing my attention.

Verified Answer
  • Hey there Edouardo! I understand you are having some issues with your NAT. Just to clarify, you said that your internet is provided by the building, and you simply have ethernet ports in your apartment, correct? Can you try connecting your console directly to one of these ports, just for testing. I want to see if you have an Open NAT this way.

    If you still show as a Strict NAT, my guess is that whatever network hardware the building is using is the problem here. I would suggest contacting them to see if they can check on the router(s) they're using and adjust the NAT accordingly. Let us know how that all goes. Thanks!

    Xbox Community Ambassadors Team
    Join the community!

All Replies
    • Level   1

    I just tried connecting the Xbox directly to the ethernet port. I was not able to establish an open Nat connection.  

    At this point, I think I understand why I have strict NAT, but the question that has yet to be answered is when i connect with my old router, D-Link 524, I am able to have an open NAT and there is a considerable difference in bandwith/latency?

    I think I might just go back to using the old router since it seems to be working better without any adjustments.